September 27, 2020, 08:56:19 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: NO SOUND for VOX & B3 organs  (Read 391 times)

ronieaz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
NO SOUND for VOX & B3 organs
« on: July 04, 2020, 05:34:16 pm »
Here’s the situation – MacbookPro running Catalina.  16gig of ram.  I plug two midi keyboards into the laptop, straight in, no audio interface.
One is the Arturia Microlab 25key and the other is Native-Instruments KompleteKontrol 61key.
I bought and paid for Arturia’s AnalogLab4 software with 6,500 presets.
I bring up AnalogLab4, goto Preferences where the software has recognized both keyboards as midi inputs via USB.
AnalogLab shows a virtual keyboard.
I select Organs – B3.  There are 50 presets.  I use the mouse to play the virtual keyboard and I hear the organ sound.
I hit the keys on the KompleteKontrol keyboard.  The virtual keys move and I hear the organ sound.
I hit the keys on the Arturia Microlab keyboard.  The virtual keys move but I hear NO SOUND.
I select Organs – VOX.  There are 117 presets.  I use the mouse to play the virtual keyboard and I hear the organ sound.
I hit the keys on the KompleteKontrol keyboard.  The virtual keys move and I hear the organ sound.
I hit the keys on the Arturia Microlab keyboard.  The virtual keys move but I hear NO SOUND.
 
I get the same results using AnalogLab4 as a plugin inside LogicProX.
When I run up Native-Instruments’ Maschine4 software using AnalogLab4 as a plugin, BOTH KEYBOARDS PRODUCE SOUND for the Organs.
In AnalogLab4, the Arturia Microlab gets sound from the other thousands of voices, but not the VOX & B3 organs.
 
I contacted Arturia Support and they have been sending me emails back&forth to try this&that, without success.  They are baffled.
Would anyone have the slightest idea what might be happening?

ronieaz  in Oregon 
 

LBH

  • Hero Member
  • *****
  • Posts: 3.436
  • Karma: 36
Re: NO SOUND for VOX & B3 organs
« Reply #1 on: July 04, 2020, 06:26:01 pm »
Hi and welcome to Arturia forums.

Which midi channel are your Microlab set to? Any sound with B3 and VOX  presets when using Midi channel 1?
In most of the B3 and VOX presets the upper manual respond to Midi channel 1, the lower to midi channel 2, and the pedals to Midi channel 3.
Other applications are mostly set to respond sound with any Midi channel.

ronieaz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: NO SOUND for VOX & B3 organs
« Reply #2 on: July 04, 2020, 11:37:17 pm »
In AnalogLAb4 standalone mode I went to MIDI Settings.  MIDI Controller reports Microlab.  MIDI channel is set to ALL.  I went through all of the channels individually - NO SOUND out of any or all channels for the B3 organ presets.  NO SOUND on all 50 B3 organ presets on all channels.   

What concerns me the most is WHY do I get sound when I use the Microlab with the AnalogLab4 VST inside Native-Instruments Maschine2 software?  Their software somehow connects the Microlab to the AnalogLab4 B3 organs.  The Arturia software should behave the same way, of course. 


LBH

  • Hero Member
  • *****
  • Posts: 3.436
  • Karma: 36
Re: NO SOUND for VOX & B3 organs
« Reply #3 on: July 04, 2020, 11:41:09 pm »
Which midi channel are your Microlab set to? Any sound with B3 and VOX  presets when using Midi channel 1?
In most of the B3 and VOX presets the upper manual respond to Midi channel 1, the lower to midi channel 2, and the pedals to Midi channel 3.
Other applications are mostly set to respond sound with any Midi channel.
Analog Lab is set to ALL midi channels, but that does'nt mean the individual presets work on ALL channels. It's like i wrote. So please answer if things work, when you set microlab controller to midi channel 1. That what's important. Let Analog Lab be set to ALL midi channels. Do this test in standalone mode first.
If that work, then test in a DAW and be sure you send messages on midi channel 1 to the plugin.

I think this very well can be about learning how things work.
« Last Edit: July 05, 2020, 12:18:20 am by LBH »

ronieaz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: NO SOUND for VOX & B3 organs
« Reply #4 on: July 05, 2020, 01:14:51 am »
"Analog Lab is set to ALL midi channels, but that does'nt mean the individual presets work on ALL channels"  Ok, I didn't realize this.
"So please answer if things work, when you set microlab controller to midi channel 1"  I get NO SOUND on Channel1. 
" Let Analog Lab be set to ALL midi channels"  AnalogLab MIDI channel is set to ALL.  NO SOUND.  I am in Standalone mode.
" I think this very well can be about learning how things work."  I am open to learning how things work. 

ronieaz in Oregon
1615 hours Saturday



LBH

  • Hero Member
  • *****
  • Posts: 3.436
  • Karma: 36
Re: NO SOUND for VOX & B3 organs
« Reply #5 on: July 05, 2020, 02:07:10 am »
Strange.

Do you select the midi channel 1 for Microlab like shown in Microlabs manual section "2.1.3.1. Selecting the Keyboard MIDI Channel:"  or in section "4.2.2.1. Keyboard" using midi control center?
I don't have the issue you mention, when using the settings i suggest you to use.
It's vital the midi channels match all the way through.


Have you tried to transpose your Microlab some octaves up and down, just to see if it's out of range for the organs?


If nothing of this works, then i'm baffled too, if you actually have no issues with other presets, and also does get sound from the organs using the AL GUI keyboard.
« Last Edit: July 05, 2020, 02:15:13 am by LBH »

MajorFubar

  • Sr. Member
  • ****
  • Posts: 464
  • Karma: 6
Re: NO SOUND for VOX & B3 organs
« Reply #6 on: July 05, 2020, 09:34:30 am »
Like our resident expert LBH has said, I'm pretty sure this is a user error. You haven't configured the midi channels correctly. Check the midi settings carefully and report back.
2011 iMac 27" • 2012 MBP 13" • V Collection 6 • Analog Lab 4 • KeyLab 88 • KeyLab 49 • KeyStep

ronieaz

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: NO SOUND for VOX & B3 organs
« Reply #7 on: July 05, 2020, 04:22:28 pm »
LBH & MajorFubar: 

We have success!  I went to section 2.1.3.1, held the Shift key, pressed the channel 1 key and now I have the Organs! 
Thank you so much for the help.

Ronieaz in Oregon
0721 hrs   

LBH

  • Hero Member
  • *****
  • Posts: 3.436
  • Karma: 36
Re: NO SOUND for VOX & B3 organs
« Reply #8 on: July 05, 2020, 07:27:39 pm »
That make sense. Then it work afterall. That's good. Another time perhaps ask how to do something, like setting the midi channel  you've been suggested, if you don't know how, instead of saying you have done it. It's hard for any support, if the informations is incorrect. And use the manuals to learn.

Have fun now.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines