September 30, 2020, 04:57:02 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Microlab is not recognized  (Read 241 times)

Anneke_Lisa

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Microlab is not recognized
« on: July 29, 2020, 04:46:37 pm »
Hey everyone,

I just got the Microlab and am excited to start - but the Keyboard does´nt seem to be recognized by Analog Lab Lite and other software. I am working in a wacom tablet that runs windows 10.
In the control center under devices the Microlab is listed but when I click on it it tells me there is a driver error.
And after installing Analog Lab Lite I am not able to see the Midi Devices option to activate the Microlab in the settings.
When I press the shift and hold button, they are blinking - so I am guessing windows does recognize it somehow. But I cannot get the keys to make sounds in any software.


I already restarted multiple times and disconnected and reconnected the USB cable but it doesnt change anything. Please any help would be much appreciated.
Attached is an image of the audio midi settings. Thanks so much!

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Microlab is not recognized
« Reply #1 on: July 29, 2020, 11:13:38 pm »
Hi and welcome to Arturia forums.

I believe Microlab should work out of the box. It's strange your controller are'nt seen in Analog Lab lite. is it being seen in Windows device list?

If not, then you can try another USB cable and other USB ports, if you have'nt allready.

If that does'nt help, then i suggest you contact Arturia support, no matter this also can be about Windows somehow.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines