December 04, 2020, 02:55:53 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Analog Lab 4 won't boot up, "VCRUNTIME140_1.dll missing" error message  (Read 482 times)

SShimkus1987

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I just unpacked a freshly delivered Arturia Key Lab Essential 88 key with a software package containing Abelton Lite and Analog Lab 4.
I've done every activation step up to finishing the Analog Lab 4 download for Windows 10 only to find that the program won't open at all, instead I get
the error message:

"VCRUNTIME140_1.dll file is missing from your computer, please try reinstalling to fix the problem"

I've reinstalled 3 times to no avail and searching the internet has been fruitless aside from stumbling onto this board, which so far is a bit upsetting
as the search engine for this forum returns absolutely nothing concerning my issue, in fact it seems like it doesn't work very well in general.

That's the scoop on my issue here, I cannot figure out what the deal is here.  I've already put quite a dent in my wallet buying this setup only to
be upset opening the box to find the keyboard didn't even include a power cable or a sustain pedal, both of which are typically standard inclusions
in many brands, and there was absolutely no mention on the website of these very common items not being included with the keyboard, if there
had been a mention of this little tidbit of information I would've purchased them at the same time.

ny help on this would be greatly appreciated, I'm gonna be checking back periodically to see if anyone has responded, and I thank those ahead of
time that contribute useful information toward remedying my dilemma here, thanks.

LBH

  • Hero Member
  • *****
  • Posts: 3.580
  • Karma: 36
Re: Analog Lab 4 won't boot up, "VCRUNTIME140_1.dll missing" error message
« Reply #1 on: October 08, 2020, 08:28:03 pm »
Hi and welcome to Arturia forums.

FYI: This forum is for older Analog Labs placed in the legacy part of the forum. There is a current Analog Lab forum up the site.

The file vcruntime140_1.dll is a Windows program extention. Can you find it in the C/ Windows/ System32 folder?
You should probably have more than one vcruntime extention.
The messages i think refere to install the vcruntime140_1.dll again - not Analog Lab 4.
I assume your Windows 10 is fully updated. I'm not sure if a sfc/ scannow run as administrator will and can repair this, but i can suggest you try.
If you still after this have'nt got the .dll file, then you can try to download and install the Visual Studio 2015, 2017 and 2019 vc_redist.x86.exe and vc_redist.x64.exe from here: https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads , and see if that helps. I'm a user, and i can't tell for sure.


BTW: I've never had a keyboard of any kind, where the sustain pedal was included.

Keylab essential is powered through the USB connection. The sales site mention the PSU connection is optional. It is'nt mentioned in the main features list. I agree, that it could be more clear, that the PSU is'nt included, if one need it though. A USB cable says to be included, but not a PSU. It could be said specific, that the PSU is'nt included.

I hope you'll get your issue solved, and you will enjoy your new controller.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines