September 27, 2020, 07:53:34 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Issues I have noticed on KeyLab Essential 88 with Ableton  (Read 92 times)

Pogdar

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Issues I have noticed on KeyLab Essential 88 with Ableton
« on: August 18, 2020, 11:51:52 pm »
Hi everyone,

Here is a list of issues I have noticed so far, after 3 good weeks of using the KeyLab Essential 88 on Ableton.

1 - Velocity. Whenever hard I hit a key, I can never reach max velocity value (127) and if I play to smooth, I missed too many notes (no value sent)
2 - Some corners of the keys are really sharp. I scratch my fingers on it :(
3 - Some keys are starting to make strange noise ;(
4 - In Daw mode, the arrows each side of the jog wheel (Arturia's Encoder) are used to select tracks, but it does not arm the track. So it's useless. This is sade because my KKM32 does it very well ...
5 - In Daw mode, arrangement view, the jog wheel (Arturia's Encoder) is used to move the playback cursor (blue triangle). Then play and records buttons starts from there. It works fine until you clic somewhere in the view with the mouse. At that time the playback cursor is moved to where you clicked and another cursor is created (green triangle). The jog wheel keep moving the blue cursor, but play and records buttons now starts from the green one ... so useless
6 - Encoder are endless but does not behave as such on Analog Lab. I explain : You want to tune a preset on Analog Lab with encoder 1. The parameter you want to change shows an encoder mid course (arround 64). When I turn the encoder 1 on the keyboard, if this encoder consider it is set to a low value (lets say 10), if I turn the encoder to the left, the value can only be reduce by 10 max. (54 in my exemple) then whenever I keep turning left, nothing happens. The encoder is stuck in Analog Lab, until I turn the other way ...

If some of those issues were to be fixed or handled by configuration, I will update the topic of course

Pogdar

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Issues I have noticed on KeyLab Essential 88 with Ableton
« Reply #1 on: August 18, 2020, 11:56:59 pm »
I found a way to improve velocity (problem 1)

I create a MIDI Velocity effect (Ableton) forcing the min value to be 25 and modifying the drive a bit to get a litte more higher values.
It avoid me to miss notes. And for the max velocity, I used an Utility Audio effect to level up the gain a bit.

Pogdar

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Issues I have noticed on KeyLab Essential 88 with Ableton
« Reply #2 on: August 19, 2020, 12:01:10 am »
I found an hidden option in Ableton to activate autoarm mode (problem 4)

1 - Create a file called "Options.txt" in the user's preference folder: C:\Users\<username>\AppData\Roaming\Ableton\Live 10.x.x.x\Preferences (Windows)
2 - Just write "-EnableArmOnSelection" in this file (without the "), save and restart Ableton.

And that's it!
Everytime you select a track, this one is auto armed.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines