December 08, 2019, 01:56:36 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Help! I can't install my new Arp!  (Read 3120 times)

10Thumbz

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Help! I can't install my new Arp!
« on: July 01, 2005, 07:35:33 pm »
Hello Everyone,

I blew it big time and now I need help!  I started to install the Arp2600 on the D drive of a duel-boot machine.  I have XP installed on my D drive and try to make sure all installation that will run under XP instal all components to the D drive.  I started my installation of the Arp2600 and noticed that I was installing common components to locations like C:\Program Files\Common instead of D:\Program Files etc, etc... so I canceled the installation.  I then restarted the installation thinking this time I'd pay more attention to the default location of the protocols but now the installer won't work! I keep getting the message: Bad installation.  Reinstall your origional version first.  Which is all well and good except THIS IS MY ORIGIONAL VERSION!!  :cry:  :cry:  :cry:

I've tried removing all entries to Arturia and Arp2600 in my registry and reinstalling, but I still get the same result.  I can't seem to find any folders or files that were installed on either of my drives that might be the result of my first failed installation attempt.

Anyone have any suggestions?  Thanx!!!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines