July 14, 2020, 07:22:47 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Cant setup my Minilab MKII  (Read 187 times)

cooldude2284

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Cant setup my Minilab MKII
« on: June 27, 2020, 10:29:21 pm »
Hi ladies and gentlemen I need some help with my minilab MK II.

bought it a week ago came to install it on my windows 10 laptop tonight and it just keeps on throwing up error message (USB Device not recognised) Ive tried unplugging it and plugging it back in several times but still have the same error message come up. when I tap the drumpads ect on the minicontroller they do light up?

Please help ASAP.

Many thanks.

paxplay

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Cant setup my Minilab MKII
« Reply #1 on: July 06, 2020, 03:55:35 pm »
I've had the same Issue and got it somewhat working using the ground loop adapter, but it always stopped working after a while if it even worked at all.

Turns out the issue was a bad USB cable which is kind of annoying, given that I used the included cable. So if you have one laying around, try using a different USB cable.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines