August 04, 2020, 10:44:28 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Lost almost all presets after installing latest version of Analog Lab  (Read 746 times)

CrisConstantine

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi,

I'm hoping someone here might be able to provide some help. I've been using Analog Lab Lite for about a month now—the software came with my MiniLab mkII. Today I noticed that Arturia has released a new version (version 4.2.0.3820), so I downloaded it and installed it on my MacBook Pro. However, I now seem to have lost almost all my presets! Instead of the hundreds of presets I had in the previous version, all I am left with are just 72 random ones. Most of my various instruments now show 0 presets when I click on them.

Has anyone else had this problem, or is it just me? I'd be grateful for any advice. I tried uninstalling and reinstalling Analog Lab through Arturia's Software Center, but the problem still persists.

Many thanks,

Cristian

m.ariasaramburu

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
I hace the same issue, did you solve it ?

dcorbijn@hotmail.com

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
same here, almost 500 presets has gone since lastest update, please help!!

CrisConstantine

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
I haven't managed to solve the issue yet, but I've contacted Arturia's support team and they were very responsive.

They advised me to delete a temp file called 'db.db3', located in /Library/Arturia/Presets. Unfortunately this didn't do the trick for me.

I tried deleting all the files in the /Library/Arturia folder and then re-installing the software—again, no luck.

The Arturia team have then gotten back to say they managed to replicate the issue on their own systems and are working to sort it out as quick as they can—so it's probably a bug in the new version. Fingers crossed we don't have to wait too long...

Andrea

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Same problem  :(
Where is my piano sounds?  :'( :'( :'(

ricoboogie

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Adding my voice in here as well... no presets available since the update, and seemingly no word from Arturia.

CrisConstantine

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Hi everyone,

I've heard from Arturia's Technical Support Team again today. They are working hard on fixing the issue—but meanwhile they've sent me an installer for the previous version of Analog Lab 4. It's restored my presets, which is great.

But it may mean Arturia anticipates that the issue will take some time to sort out. I don't know how many users are having similar problems, but obviously if there are many of us out there then it might be worth making the previous version of the software available again until they fix the bugs in the new version.

Just a thought.

LBH

  • Hero Member
  • *****
  • Posts: 3.333
  • Karma: 42
if there are many of us out there then it might be worth making the previous version of the software available again until they fix the bugs in the new version.
Previous versions of Analog Lab are availble on the download pages in the archives. I think that work for the Lie version too.
Also i assume you can use preset backups, or copy presets to the new Analog Lab.

Thanks for the informations.

johnnysimes

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
More data for the support team:
Same issue here.  Analog Lab Lite 4 upgraded recently, now I only have 72 presets in synths.  0 presets in pianos and 0 in organs.  It was working flawlessly before.
I uninstalled it, then reinstalled AL Lite 4.  Same issue.
Just installed 2.1.2.80 and it works okay.  Would like to get v.4 again!
Windows 10, Lenovo quad core laptop. 

LBH

  • Hero Member
  • *****
  • Posts: 3.333
  • Karma: 42
Just installed 2.1.2.80 and it works okay.  Would like to get v.4 again!
if there are many of us out there then it might be worth making the previous version of the software available again until they fix the bugs in the new version.
Previous versions of Analog Lab are availble on the download pages in the archives. I think that work for the Lie version too.
Also i assume you can use preset backups, or copy presets to the new Analog Lab.
You can download previous versions of Arturia ressources on this page https://www.arturia.com/support/downloads&manuals
And you can also download from the individual product pages.  What's your product?

Just click the green "Show Archives" buttons to see and download older versions.

johnnysimes

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Lost almost all presets after installing latest version of Analog Lab
« Reply #10 on: July 03, 2020, 02:49:01 pm »
Thanks!  I totally missed the big "Show Archives" button.
I installed 4.1.2.3657 and everything is good now!
My hardware is the MiniLab Mk2.

hperez

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
I emailed support for and this is the response I got. I had to uninstall Analog Lab first then installed from the link below and it worked.

The fact that the Lite version is only displaying 72 presets is a bug that we already referenced.

    Our Dev team will do it's best to fix this issue as soon as possible.

We'll then confirm you when the fix will be released.

    In the meantime, please accept our sincere apologies for this temporary inconvenience and if needed please revert back to the previous version provided below:


Mac: http://downloads.arturia.net/products/analoglab/soft/Analog_Lab_4_4_1_2_3657.pkg

Windows: http://downloads.arturia.net/products/analoglab/soft/Analog_Lab_4_4_1_2_3657.exe
« Last Edit: July 29, 2020, 02:51:38 am by hperez »

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines