June 16, 2021, 03:41:52 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sync issues in ableton  (Read 3255 times)

teamcooper

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Sync issues in ableton
« on: December 05, 2016, 02:21:36 pm »
Hey Guys,

I am trying to connect my drumbrute to ableton to Sync it to my Projects but i encounter two Problems.

1. if try to connect it via usb, the brute appears under inputs but not under outputs. I updated the firmware, try different cables and USB-ports, but no luck...

2. now i use midi, but the latency is really not acceptable, the brute is way off, completely Unusable. I know this issue from my beatstep pro and i can't understand that Arturia has Not found a fix for this! I am With the latency compensation at -50 ms but it still is Not nearly as Tight as my Microbrute (which is still a Bit off BTW but in a acceptable amount).

Please help me fix this and bring my brute insync. Otherwise it sadly has to go back... :(

Cheers,
Ben

Terrym

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1.531
  • Karma: 40
    • soundcloud.com/logicaldream
Re: Sync issues in ableton
« Reply #1 on: December 05, 2016, 03:06:56 pm »
Hi, In preferences  midi /sync  did you scroll down to find the output driver?  when you find it, is this that you need to set sync to i have mine set to -14.5 and it on the mark at this setting please see my screen shot . also in the dropdown set clock typr to pattern . i also have a 2 bar pre count

Let me know if this helps


Terrym
TerryM
ARTURIA Tester for Keystep pro,Audiofuse range, Microfreak,Kl49mkII,DrumBrute,Spark,Analog lab3,KLE,kl88,matrix12,Semv,Beatstep,Minibrute 2,Pigments
ASC,Vcol6, Beatstep pro, VCOL7, Synclavier v.Minibrute2s

I grec

  • Firmware Wizard
  • Administrator
  • Sr. Member
  • *****
  • Posts: 438
  • Karma: 24
Re: Sync issues in ableton
« Reply #2 on: June 28, 2017, 10:21:42 am »
Hi all,
There should be no delay when syncing the DrumBrute with Ableton Live (especially if the DrumBrute is slaved). If a delay appears, it may be due to your sound card audio latency settings.

Y.

AndrewBriggs

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Sync issues in ableton
« Reply #3 on: November 30, 2020, 07:50:39 am »
If your mc sends midi, then the delay for midi is also set in the settings in the same way, only in another tab, where midi controllers and interfaces are listed. True, I have never managed to adjust the midi so that it was even. more or less it turned out only on version 7.0.10, tk. on other versions, this delay changes every time you start live.

https://writemyessay.onl

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines