December 01, 2020, 06:49:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: portamento problem?  (Read 365 times)

zebble

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
portamento problem?
« on: December 23, 2019, 06:41:47 am »
The manual for the CZ V states:

Quote
Generally speaking, when POLY is on, and you release the keys between notes, there won' t be a portamento effect; but if you play legato, there will be. (This depends on the length and type of envelopes, as well.)

However, I find that the portamento effect occurs regardless of whether POLY is on or off, and regardless of the distance between notes. Is there some other setting I'm missing? I would like portamento to occur only between contiguous notes.

LBH

  • Hero Member
  • *****
  • Posts: 3.570
  • Karma: 36
Re: portamento problem?
« Reply #1 on: December 23, 2019, 10:25:46 pm »
In different original CZ manuals it say, that when in Solo mode (I assume that's similar to Poly off in Arturias version), then Portamento should only be applied, when notes are played legato.
In Arturias version the difference is only that legato does'nt retrigger envelopes. Portamento is applied all the time. That's a behavior according to Arturias manual, but not to the original. Actually in Arturias version a 1 voice Poly could apply the same allways portamento  behavior, but only if the Portamento actually work correct now, and not like Arturia describe in the manual. so i don't understand this design.
Perhaps Arturias manual is wrong, and the mono behavior is wrong, and actually should only give portamento for legato notes?

I can't find anything about polyphonic behavior for this in the original manuals i've seen, but as they are clear about the legato behavior in Solo mode, then i assume Portamento should work allways no matter playing style. That would make sense, as that would give retrigger for legato and as such behave opposite and thus in addition to the Solo mode legato, like i described above.
But as you have pointed out, then Arturias manual tell different.
Actually i would like both the poly behavior Arturia describe, and that you ask about, and the behavior where there is Portamento all the time.
It could be done with a simple parameter to switch legato mode for Portamento on or off.

Also the original CZ synths had both Portamento and Glide where Glide is a working as a fixed effect no matter which notes are played.
I would like the fixed glide time too in Arturias version.

I wonder if there actually is a voicing issue in CZ V.

LBH

  • Hero Member
  • *****
  • Posts: 3.570
  • Karma: 36
Re: portamento problem?
« Reply #2 on: December 26, 2019, 03:44:07 pm »
I forgot that this thread partly is about portamento:
https://forum.arturia.com/index.php?topic=95223.0#msg158702
And it actually also is about voice allocation.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines