September 24, 2021, 01:29:00 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: V Collection plugins not recalling properly in Pro Tools on Mac  (Read 2537 times)

tangerinevo

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
I'm using V Collection and Analog Lab on a number of sessions on Pro Tools. I have an iMac Pro, a Keylab 88, and an Apollo 8. It's an extremely simple and common setup.

Almost all of my Arturia instrument plugins do not recall properly when I save a session and reopen the session. They'll play different sounds, the volume will be off, audio will be missing from one side of the stereo channel, distorting and popping - you name it. I could go on. The only way to fix it is to reload the saved preset for each Arturia instrument plugin. Sometimes that doesn't even work and I have to drag the instrument to a blank instrument track and then back to the original track. When that doesn't work, I have to deactivate the track and then reactivate the track. Imagine having to do that with working on a full length album. It's supposed to be fun to work and produce and these plugins are literally driving me mad.

I've been dealing with tech support for a month and the only advice they can offer is to make sure my licenses are working and to reset preferences. That's nonsense. I have never encountered a plugin with so many issues. It's virtually impossible to mix when your sounds are constantly changing every time you open a session. If I'm working on a song and need a break, I have to leave my computer on and leave the session open so I don't have to deal with the frustration of resetting everything. You can pretty much forget about jumping between sessions. If I were producing a client's songs with them in the studio, I would get fired for the disruptive workflow.

Tech support, sales support, none of them have helped... I literally asked for my money back because their product is so defective. I've never asked for a refund on a plugin. Even if you end up not liking one, I've never come across any that flat out didn't work.

MajorFubar

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 736
  • Karma: 19
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #1 on: May 27, 2020, 02:49:43 pm »
Not that this helps you but this has been a known issue for a while because quite a few people have reported it, all of them I think Mac users like you and myself, I'm not sure if the problems persists in Windows. The only solution I have found (using Logic Pro but I'm sure ProTools has an equivalent) is to freeze the tracks which basically turns the midi tracks into audio. Of course from that point forward you can't edit the notes or midi any information, so it's not ideal, but this problem has been around for some time so I'm not sure if there is much hope of an imminent fix.
2011 iMac 27" MacOS 10.13 High Sierra 2012 MBP 13" Mojave V Collection 6 Analog Lab 4 + 5 KeyStep

tangerinevo

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #2 on: May 27, 2020, 08:08:29 pm »
Thanks for your response. Yes... I have come to the same conclusion that this is a problem with their plugins not working properly on Macs. Having to freeze or bounce tracks is a pretty unacceptable solution dealing with plugins in 2020. They shouldn't sell it for Mac if it doesn't work. What really irritates me is that they know this is a problem and have been playing dumb with me for a month. When I finally confronted them that I knew this was a problem with Macs, as you pointed out, it's been radio silence. I provided several videos documenting the problem and the only thing they can say is that they have a 14 day return policy. That's a pretty terrible way to treat customers investing in their products.

I will never purchase another Arturia product. I am now having to find more reliable software synths to use because I won't start another session with this problem. And don't get me started on the Keylab 88. It has the most bizarre feel for a weighted piano I have played. Will be replacing that as well. 

chrisboy

  • Apprentice
  • *
  • Posts: 5
  • Karma: 0
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #3 on: June 06, 2020, 06:32:59 pm »
same problem here. super annoying and incredibly unreliable. ive posted about this issue a couple times and have never heard anything from arturia... would be nice to know if they are at least trying to correct this bug?

gosmith

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #4 on: January 13, 2021, 06:30:12 pm »
I've been having the same issue in Pro Tools on Windows 10. But I came up with a workaround, it amounts to way more setup and maintenance than you should have to do, but it works when I follow these steps, my Arturia plugins (currently using Mellotron V and Mini V3) always come up with the correct patch/settings when I open the Pro Tools session:

  1) In each plugin, save the current patch/settings as a Preset in the Library, if it isn't already saved there. Do this for each plugin instance that has a different patch.
  2) In each plugin, create a new PLAYLIST.
  3) Drag the saved preset(s) into the playlist, in the order you want (or drag to rearrange afterwards).
  4) Insert a program change automation message at the beginning of each Arturia track, corresponding to the preset's position (starting with 0) in the PLAYLIST.
  5) Open all Arturia plugin windows, by Shift-clicking each plugin so it stays open.
  6) Always leave all Arturia plugin windows open, simultaneously, when you close the Pro Tools session.

To Arturia: maybe the above workflow will give you an idea of how to fix this issue? It's ridiculous that your plugins can't recall their settings properly unless the settings are saved in the Library, included in a Playlist, and the plugin window is open when you open your Pro Tools session!

amigofamoso

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #5 on: May 29, 2021, 08:31:18 pm »
Arturia what's your response to this? How has this been an issue in at least three version of V Collection? I'm having the same issue as well. No other plugin I work with has preset recall issues.

chompers

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: V Collection plugins not recalling properly in Pro Tools on Mac
« Reply #6 on: September 02, 2021, 06:28:31 pm »
 The response from Arturia is a mixture of denial and subterfuge. the plugins used to VERY frequently re open in different states than they were closed in.
The updates have fixed some issues, but not all. about twice a week i get screwed with small parameter being re assigned. Its a big problem when you are close on a mix and out of nowhere the lfo is way off, or the frequency is tweaked a little different. Even saving the plug in state doesnt fix it. My sessions usally have about 8 version of each plug in"save as". The unfortunate work around is to freeze the tracks when you think your close and pray that when you un freeze them if you need to make changes that it will be the same. ITs worse on some synths than others.
 I sometimes have to open up old sessions just to get an Arturia synth to be in the correct state it was in. IT suck, its never been fixed... yet i still use the V collection as my go to syths. Because they are cool.
But it would certainly be great if they worked better. Dont even get me started on assigning midi cc numbers to specific knobs,
 Ive been down the road with Arturia customer support, the issue there is they want you to send them specific issues in a specific session: but the errors occur in the heat of the battle and I cant stop a session to start a "help ticket' procedure while there are clients standing by, or im inspired and just want to move forward with the tracking.
 I just hope that with every update it gets better.

BTW: having to type "Arturia" backwards to post after we have already logged in is a PITA! and an issue for us dyslexic folks. this forum has so many suprises and traps. hate the format. way too complicated and not user friendly

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines