December 06, 2021, 08:40:10 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: MIDI out Velocity problems  (Read 1584 times)

Webchimex

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
MIDI out Velocity problems
« on: May 10, 2020, 07:04:12 pm »
Hello,

Microfreak on midi out is giving me problems with velocity, yes i know about the velocity curves and the preset Velo amp  mod setting.

And this has to do with the VELO AMP MOD setting found on the preset options.
Internally the microfreak uses the VELO AMP MOD setting pretty good, but it just does not translate to MIDI.

I just dont want Velocity sent on midi, no matter what curve setting i use or if i change the VELO AMP MOD value, it keeps sending it.
Please help, i really want o use the microfreak as my keyboard because i love how it works internally, but as midi is not working out.


Sorry for my english and thanks for the patience.
« Last Edit: May 10, 2020, 07:08:34 pm by Webchimex »

Groginizer

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MIDI out Velocity problems
« Reply #1 on: July 06, 2020, 06:26:26 am »
I have the same issue with velocity via MIDI.

Velocity output from MIDI is extremely jumpy. It is almost impossible to play anything with consistent velocity regardless of how I set the keyboard sensitivity or velocity curve.

I do not experience this issue when using the internal sounds.

If this is not a bug, then I agree with the OP that it would be good to disable velocity on MIDI or allow setting it to a fixed value (say, 100 or 127).

Please advise.

spragww

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: MIDI out Velocity problems
« Reply #2 on: October 20, 2020, 12:11:12 am »
I am having the same problem trying to use the Microfreak as a controller to a Korg Electribe Sampler.  Works nicely except the velocity is all over the place; I would be happy to have the velocity remain at a constant level if that were possible.  Kind think this is a bug; otherwise quite love the MF.

splonge

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: MIDI out Velocity problems
« Reply #3 on: May 15, 2021, 11:44:05 am »
Please implement this feature. I've tried all sorts of variations of curve and sensitivity settings, but the velocity out is all over the place. It should be a simple fix, just add a fixed midi out velocity setting to the the midi settings page. I'm trying to use the Microfreak with the Digitakt and it gets annoying.

aguadopd

  • Apprentice
  • *
  • Posts: 12
  • Karma: 0
Re: MIDI out Velocity problems
« Reply #4 on: July 03, 2021, 04:06:24 am »
It would be nice to have this feature. A workaround if using a computer, is to put some kind of plugin to fix the velocity to some number. If in Linux, you can do it with "MIDI Velocity Adjust" by Robin Gareus (https://x42-plugins.com/x42/x42-midifilter)

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines