May 27, 2020, 02:32:36 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Envelope DX7 mode bug-DX7V3  (Read 181 times)

skyter

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Envelope DX7 mode bug-DX7V3
« on: May 05, 2020, 10:44:54 pm »
The manual says you can drag Point 4 up and down to set the Level 4 envelope in DX7 Envelope mode.  It doesn't work.  You can set the Level in the parameter box, but this no longer shows in the Envelope display.  This is true in both the Overview and Envelopes tabs.

If you have adjusted Point 4 Level, it is also not releasing the notes if you bring it back down to 0.  You have to hit the Panic button to clear them.
« Last Edit: May 05, 2020, 10:57:11 pm by skyter »

LBH

  • Hero Member
  • *****
  • Posts: 3.141
  • Karma: 50
Re: Envelope DX7 mode bug-DX7V3
« Reply #1 on: May 06, 2020, 01:30:05 am »
I can confirm a point 4 envelope bug. It does'nt work as it should. It should be possible to set a level and a rate for when the sound stop. It's possible to set the level (but not by dragging the point), and the sound does'nt stop like it should according to the rate setting.


skyter

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Envelope DX7 mode bug-DX7V3
« Reply #2 on: May 07, 2020, 01:06:47 am »
Thanks for verifying LBH  :)

LBH

  • Hero Member
  • *****
  • Posts: 3.141
  • Karma: 50
Re: Envelope DX7 mode bug-DX7V3
« Reply #3 on: May 07, 2020, 01:14:48 am »
Your welcome.
Keep in mind, that you can report this to Arturia support, in case they don't see this post.

skyter

  • Apprentice
  • *
  • Posts: 6
  • Karma: 0
Re: Envelope DX7 mode bug-DX7V3
« Reply #4 on: May 07, 2020, 09:12:28 pm »
Good idea.  Done.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines