September 23, 2020, 11:47:03 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Essential 88 odd midi issue....  (Read 342 times)

Itsjustmeee

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Essential 88 odd midi issue....
« on: April 29, 2020, 09:11:57 pm »
My Essenttial 88 seems to be sending random midi volume commands. If I play any sound, I can see the volume slider in NI Kontakt 6 jump down. Any ideas what could be causing this?

(Btw, this issue just started a few days ago)

« Last Edit: April 29, 2020, 09:22:20 pm by Itsjustmeee »

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Essential 88 odd midi issue....
« Reply #1 on: April 29, 2020, 09:48:13 pm »
It look like you somehow have added either velocity, or note /in Kontakt it's called "Key Position") as modulator for a volume somewhere in Kontakt.
You can have added avolume modulator or perhaps midi learned something by mistake.
I suggest you check in Kontakt.

Itsjustmeee

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Essential 88 odd midi issue....
« Reply #2 on: April 29, 2020, 09:57:05 pm »
Well, here's the odd thing. It happens in both Kontakt 5 and 6 but doesn't in any other VI plugin like EW Play or UVI workstation. Only the NI stuff.

Update, it appears to be happening to all Native Instruments VI plugins, even within Komplete. All other companies VI interments are fine.
« Last Edit: April 29, 2020, 10:03:52 pm by Itsjustmeee »

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Essential 88 odd midi issue....
« Reply #3 on: April 29, 2020, 10:01:51 pm »
How should that be caused by the controller, without an assignment in the applications?

Is it happening with a unedited factory instrument in Kontakt?
Is it happening to all instruments?
Is it the Kontakt Applications Master volume you see is being changed or the individual instruments volume?
« Last Edit: April 29, 2020, 10:08:16 pm by LBH »

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Essential 88 odd midi issue....
« Reply #4 on: April 29, 2020, 10:21:47 pm »
Also in addition to my previous post, does it happen when you use Kontakt in standalone mode? If not, then it could be about a mapping in your DAW.

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Essential 88 odd midi issue....
« Reply #5 on: April 29, 2020, 11:19:57 pm »
BTW. Depending on your Kontakt settings, then a Midi CC7 somehow can change volume. But it can't be notes and velocity then, and you said, you had the issue when you played.
But if you have a pedal or any other control on your controller, that send out Midi CC7? If so, then check that control to see if it's okay and be sure you don't change it when playing. But this should affect any application that use midi CC7 and it's the Generel Midi CC for Master volume, so many applications respond to this.

Itsjustmeee

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Essential 88 odd midi issue....
« Reply #6 on: April 30, 2020, 12:01:09 am »
After trying to source out the issue, here's what I've now discovered....

1, The volume in Kontakt (or any other Native Instruments VI) will just jump by itself. I don't have to be playing anything back or playing on the keylab itself. I can actually see the volume slider randomly jump down within Kontakt without touching a thing.

2. It doesn't seem to happen with the standalone version which lead me to believe that it might be a Pro Tools 2020 issue but I rebooted my iMac with a saved copy of my Mac OS from about a month ago and it still happened so it probably isn't a Pro Tools prefs thing.

This one really has me confused because it just sort of "happened" by itself. I haven't changed any midi settings on the Keylab or within pro tools.


Itsjustmeee

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Essential 88 odd midi issue....
« Reply #7 on: April 30, 2020, 12:36:20 am »
Update ... issue solved. I had a couple of other midi controllers other than the Keylab enabled and something must've been sending a controller 7 signal. I removed everything other than the Keylab and it went away.

Thanks for your help.

LBH

  • Hero Member
  • *****
  • Posts: 3.424
  • Karma: 36
Re: Essential 88 odd midi issue....
« Reply #8 on: April 30, 2020, 01:12:11 pm »
Great. Your welcome.

That make sense.
It must have affected other applications than NI's, if they responded to midi cc7.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines