September 30, 2020, 04:13:53 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Samples missing from a Vangelis II Sound Bank  (Read 430 times)

carloceluque

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Samples missing from a Vangelis II Sound Bank
« on: April 25, 2020, 11:10:02 pm »
Hi Arturia`s friends,

I have just bought the Vangelis II sound bank, downloaded and installed but there are some missing samples when I try to load them on my Analog Lab 4!

Any help please?

Thank you

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Samples missing from a Vangelis II Sound Bank
« Reply #1 on: April 25, 2020, 11:26:59 pm »
That's strange.

I don't have that soundbank, but the sample is a factory sample. I have it on the path described in the error message you get. Have you checked, if you have the sample on the described path?

Just in case: ProgramData is a hidden folder, so you need to enable windows to see hidden files and folders to be able to see it.

carloceluque

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #2 on: April 26, 2020, 12:19:52 am »
Yes I have checked that folder and that sample is not there!
Thank you for trying to help me LBH

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Samples missing from a Vangelis II Sound Bank
« Reply #3 on: April 26, 2020, 12:27:29 am »
I suggest you try and reinstall Mellotron. You can do i through Arturia Software Center (ASC).

Or do you only have Analog Lab? If so, then that might be the issue, if the sample was'nt in the soundpack. If that's the case, then i suggest you contact Arturia support about this.

Also sometimes opening and logging into ASC can help with soundpack issues. So you can try that too.
And perhaps try a reintall of the soundpack.
« Last Edit: April 26, 2020, 12:37:33 am by LBH »

carloceluque

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #4 on: April 26, 2020, 02:01:44 am »
I do not have Mellotron, I will try to reinstall the bank and see. Thank you very much for your support!

All the best

gphantom

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: 2
Re: Samples missing from a Vangelis II Sound Bank
« Reply #5 on: April 26, 2020, 07:00:08 pm »
I just bought the preset and it is missing presets for two sounds:  La petite fille accousting guitar and the soil fest preset you displayed...  Time to send a notice to arturia.

carloceluque

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #6 on: April 28, 2020, 09:45:22 pm »
I have sent this question to Arturia but unfortunately no answers! How long does it take to Arturia to answer it?

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Samples missing from a Vangelis II Sound Bank
« Reply #7 on: April 28, 2020, 10:25:02 pm »
I have sent this question to Arturia but unfortunately no answers! How long does it take to Arturia to answer it?
Normally they answer in 24 hours i believe. But it's not normal times. Anyway, then i don't think, it should take long. Perhaps they are investigating why the soundpack does'nt have the samples, and wan't to repair it first. I can't tell for sure.
« Last Edit: April 29, 2020, 05:56:52 pm by LBH »

Vangelis

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #8 on: April 29, 2020, 05:51:20 pm »
Instead I can't activate the pack ... The presets are in the correct folder but I can't see them! I'm afraid the problem is related to offline activation ...
It has already happened with Synthopedia ..

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Samples missing from a Vangelis II Sound Bank
« Reply #9 on: April 29, 2020, 05:58:09 pm »
OBS: I meant 24 hours above. My 4 on my keyboard is not good. I've just corrected it.

Instead I can't activate the pack ... The presets are in the correct folder but I can't see them! I'm afraid the problem is related to offline activation ...
It has already happened with Synthopedia ..
I have'nt tried offline activation, so i can't tell.

gphantom

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: 2
Re: Samples missing from a Vangelis II Sound Bank
« Reply #10 on: April 30, 2020, 07:43:05 pm »
I have just gone through a debug session with Leo from technical support and he found the problem.  I don't know if he was able to install the missing samples (Which I am guessing is part of the mellotron instrument which is included IF you bought the instrument - At least that's what I am thinking) but, he was able  to send me a demo download which should install the missing samples.  I'm still waiting for the download to complete and once done, I'll try it out to ensure that it works.  Will let you know as soon as possible.
In the mean time, you could send an email to   technical.support@arturia.com
In the meantime, try doing the following if the problem was fixed:
Go to:  C:\programdata\arturia\presets and delete the file:  Vangelis Tribute II.json     (Make sure Analog lab is not open)
Next, start Analog Lab then right click on the Vangelis Tribute II bank and select DELETE.
Once done, go back to the store and click on the tribute II selection and it should start downloading the bank again.
If they fixed the problem, it should work fine.
If not, ask technical.support@arturia.com and let them know that the bank needs the missing samples for the Mellotron and that another user downloaded a demo sample to make it work.

I was also told that once the demo version of the mellotron was installed, to delete it (uninstall I suppose)
In the meantime, I guess you could download the mellotron instrument then try it out.

Update:  After installing the mellotron instrument then removing it, the presets do work.  TADAH!
Now, the instrument shows that the preset with the missing samples is called KEYS instead.  Problem solved.

carloceluque

  • Apprentice
  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #11 on: May 01, 2020, 12:23:17 am »
I had to download and install Mellotron as Demo mode than all files from Vangelis bank 2 is working. But I think Arturia needs to fix it. Thank you

Vangelis

  • Apprentice
  • *
  • Posts: 16
  • Karma: 0
Re: Samples missing from a Vangelis II Sound Bank
« Reply #12 on: May 01, 2020, 04:19:52 pm »
OBS: I meant 24 hours above. My 4 on my keyboard is not good. I've just corrected it.

Instead I can't activate the pack ... The presets are in the correct folder but I can't see them! I'm afraid the problem is related to offline activation ...
It has already happened with Synthopedia ..
I have'nt tried offline activation, so i can't tell.

I have solved.
Arturia support sent me a new activation file and now everything works.

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Samples missing from a Vangelis II Sound Bank
« Reply #13 on: May 01, 2020, 06:07:49 pm »
Good it's solved Vangelis.
Thanks for the information about offline activation.

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines