August 03, 2020, 11:06:51 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: *SOLVED* concert playlist bug  (Read 151 times)

chigale

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
*SOLVED* concert playlist bug
« on: March 22, 2020, 11:54:01 am »
Hi there,

Since the lastest update V4.1.2.3657 (Mac), the different concerts keep always the same playlist even if I change it. I can't see the right original playlists ! Same bug in standalone or DAW use...

Am I alone with that issue ? Any ideas ?

Thanks !
« Last Edit: April 04, 2020, 11:06:11 am by chigale »

LBH

  • Hero Member
  • *****
  • Posts: 3.333
  • Karma: 42
Re: concert playlist bug
« Reply #1 on: March 22, 2020, 02:23:51 pm »
Hi,

Sorry i don't understand how the playlists can be the same, without you can't see the original. How can't you see the original playlist, if it's not changed?

I'm on Windows. I can save a playlist and change a playlist, without it affect other concerts or playlists, if that's what you mean.

The only bug i know about is this: https://forum.arturia.com/index.php?topic=101308.0#msg168478
Is this what you exsperience?

chigale

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: concert playlist bug
« Reply #2 on: March 23, 2020, 06:42:21 pm »
Thanks for reply ! 

Sorry if I wasn't clear.

I have 7 concerts (initially all different of course) with 1 song.

The problem is that the song of one of those concerts has replaced the one of each concert.  So now I have 7 concerts with the same song... 
With screen captures :
1. NINoN concert with the song 1 - Ninon. 
2. go back to concerts list
3. I choose the concert Piano, and the content is again Song 1 - Ninon from NINoN concert. And that's the same for all other concerts. 

I tried revert concerts ( as you suggest). No change
I tried to erase the database file in preset folder (db.db3) for update. It updates well, but no change for concerts problem.

Hope It's more clear  :)
« Last Edit: March 23, 2020, 07:01:50 pm by chigale »

LBH

  • Hero Member
  • *****
  • Posts: 3.333
  • Karma: 42
Re: concert playlist bug
« Reply #3 on: March 23, 2020, 09:22:35 pm »
Your welcome.

So it was as strange as it sounded.

I can suggest you try to clean the preferences. And perhaps try a reinstall if that does'nt do the rick. You can do both through ASC, when you choose the instrument and click the arrow beside the uninstall button for the individual product.

If that does'nt help, then i suggest you contact Arturia support.

chigale

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
Re: concert playlist bug
« Reply #4 on: March 23, 2020, 09:37:43 pm »
Yes it's strange...Hope playlists still exist somewhere !

I've send a message to Arturia support. Wait for them before re installing.

Thanks again, I'll tell you.




chigale

  • Apprentice
  • *
  • Posts: 7
  • Karma: 0
*SOLVED* concert playlist bug
« Reply #5 on: April 04, 2020, 11:05:19 am »
Hi there !

I was finally able to solve my problem and recover my old concerts !

For information, the process on mac OSX :
- find concertname.alconcert flies and copy them
- uninstall AL4 with ASC
- erase remaining analog lab folders in library/arturia/ (copy them for security)
- reinstall AL4 with ASC
- import the copied concerts in AL4 (import button in concerts list).
- That's it !

Thanks LBH for your help ! (less thanks for arturia support who was not able give me any solution...)

And take care !

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines