October 21, 2020, 03:07:49 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Arturia Minilab MKII pitch bend and modulation problem  (Read 1022 times)

giovanearturo

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Arturia Minilab MKII pitch bend and modulation problem
« on: February 26, 2020, 03:17:32 pm »
Hello everyone, just bought and setup my minilab mk2 a couple of days ago. out of nowhere pitch bend and modulation strips stopped working, i tried to setup again but they are still not working.. what should i try? I'm using it on FL studio if it helps

vishnudkulkarni9@gmail.co

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Arturia Minilab MKII pitch bend and modulation problem
« Reply #1 on: August 13, 2020, 07:02:10 am »
Im facing the exact same problem with the pitch bend strip i need help rn too lol

Pellikan

  • Newbie
  • *
  • Posts: 1
  • Karma: 0
Re: Arturia Minilab MKII pitch bend and modulation problem
« Reply #2 on: September 09, 2020, 08:36:35 pm »
Me too, had it about a week before the pitch bend stopped sending MIDI signals. Any solution?

Bendi64

  • Apprentice
  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Arturia Minilab MKII pitch bend and modulation problem
« Reply #3 on: September 24, 2020, 01:12:20 pm »
I have exactly the same problem with my unit. After hard reset it's working again, but after a few hours, maybe a few days the pitch bend do nothing. No midi message at all.  :'(
Definitely this is not hw problem, because it works after a factory reset.

Today - without a factory reset - the pitch bend working perfectly. It seems factory reset not needed, only power off - power on = USB disconnect, reconnect.
« Last Edit: September 25, 2020, 08:39:48 am by Bendi64 »

 

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines