May 28, 2020, 05:33:42 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Bug: Annoying Click-Sound when selecting a new preset  (Read 186 times)

planist

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Bug: Annoying Click-Sound when selecting a new preset
« on: February 20, 2020, 09:08:36 pm »
There is an annoying Click-Sound when selecting a new preset.

Is this a common bug or only on my MF?
« Last Edit: February 20, 2020, 09:20:04 pm by planist »

Guitdafunkadelik

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Bug: Annoying Click-Sound when selecting a new preset
« Reply #1 on: March 30, 2020, 09:42:33 am »
Hi

Got the same issue with my MF bought last week.
Didn't upgrade to update 2.0, did you?

Guitdafunkadelik

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Re: Bug: Annoying Click-Sound when selecting a new preset
« Reply #2 on: April 03, 2020, 09:51:10 am »
For information Arturia confirmed me by email that release 2.0 solves this problem
Don't have a computer during this lockdown

Can anyone confirm?

Cheers!

planist

  • Apprentice
  • *
  • Posts: 14
  • Karma: 0
Re: Bug: Annoying Click-Sound when selecting a new preset
« Reply #3 on: April 13, 2020, 01:02:45 pm »
Hi,

No, the click noise is still there also in Fw 2.0 in 99% of the presets.
Strangely there is no click sound when choosing some few presets. Going to Preset 18 ("Chip") is an exmaple for a not clicking preset. But i still have not found out why that is?...

BR, Peter

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines