March 31, 2020, 08:55:07 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Sound changes when reopening Ableton project  (Read 230 times)

megfohl

  • Newbie
  • *
  • Posts: 2
  • Karma: 0
Sound changes when reopening Ableton project
« on: January 07, 2020, 08:58:08 pm »
Has anyone had this issue? I've noticed this with a few presets, I'll open a project I had already started and the original sound that was there before sounds different, like the macros were changed even though it's set to the same preset as before and no knobs or sliders have been touched.

LBH

  • Hero Member
  • *****
  • Posts: 2.907
  • Karma: 50
Re: Sound changes when reopening Ableton project
« Reply #1 on: January 07, 2020, 09:45:46 pm »
I must understand, that the correct preset is still selected, when you open your project, and that only a few presets is being changed, so it's not a generel issue.

Preset parameters should not change by them self.

When you say "no knobs have been touched", then do you mean, after you open the project?
Did you save the project, with the last edits?

Do you have some automation going on, that is being traced, when you open the project? Or are midi CC messages somehow being sent?

Have you tried it in another new and clean Ableton Live project/song and reproduced the issue?

Are all your applications including Live and your OS fully updated?
Are you having the issue with a single application in V-Collection? Which?

I don't use Ableton live. Are you using Ableton Live 10?
I'm on Windows 10. What OS do you use?
« Last Edit: January 07, 2020, 09:49:05 pm by LBH »

chrisboy

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Sound changes when reopening Ableton project
« Reply #2 on: January 17, 2020, 01:09:54 am »
im having this same problem but in pro tools...

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines