April 02, 2020, 05:53:49 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Local off totally broken with Ableton live and other issues.  (Read 216 times)

Blake Neon

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Local off totally broken with Ableton live and other issues.
« on: January 16, 2020, 12:02:07 pm »
Hi there, loving my microfreak but so frustrated trying to use this with my daw! Local off appears to be totally broken, Iím getting random note triggers and feedback loops on the filter and other controls. Arpegiator does not work and large lag of midi notes when recording to a clip.
So at the moment I have to use the microfreak as a midi input or output but not both at the same time.
Also another issue is the ccís being sent when changing patches, was using the microfreak to control Minimoog app on my iPad and the patches kept going crazy, whenever I changed patches on the microfreak to send different sequences to the Moog.
As well as this Iím having to correct for clock synch by about 35 milliseconds in Ableton, but that may be down to my hardware.
Iíve used other external synths for years with none of these problems are the Arturia team aware of these issues and working on a fix?
Edit: having looked at the clock synch more accurately itís only out by about 17ms.
« Last Edit: January 16, 2020, 12:36:57 pm by Blake Neon »

TLW

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Local off totally broken with Ableton live and other issues.
« Reply #1 on: January 16, 2020, 09:30:05 pm »
The new firmware claims to address some of these issues.

I donít have a clock sync issue with Live 10, but the Microfreak on the 1st firmware update tends to go crazy if connected to a DAW, the way Iíve dealt with that is as you say - make sure it either sends or receives MIDI but not both at the same time. Hopefully the new firmware will address that.

Blake Neon

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Local off totally broken with Ableton live and other issues.
« Reply #2 on: January 17, 2020, 01:55:01 pm »
Just installed the new update, some great additions there but local off is still broken for me, notes work fine but as soon as you turn a knob the midi ccs go crazy in a feedback loop.
Donít understand why this is still broken as there must be many others with the same issue!
Itís not even like Iím trying to do some arcane routing. Hopefully Arturia are on the case with this and will get a fix out quick.

Germain.arturia

  • Administrator
  • Sr. Member
  • *****
  • Posts: 350
  • Karma: 15
  • arturia test team
Re: Local off totally broken with Ableton live and other issues.
« Reply #3 on: January 17, 2020, 04:23:14 pm »
Hi Blake Neon,
yes when local control is off, something definitely wrong with MIDI CC handling when used in DAW.
currently investigating.
thanks, and sorry for the inconvenience.

Blake Neon

  • Apprentice
  • *
  • Posts: 4
  • Karma: 0
Re: Local off totally broken with Ableton live and other issues.
« Reply #4 on: January 17, 2020, 04:50:41 pm »
Hey thanks for the swift reply, looking forwards to this getting sorted as otherwise itís an amazing machine. :)

ShapedNoise

  • Apprentice
  • *
  • Posts: 38
  • Karma: 0
Re: Local off totally broken with Ableton live and other issues.
« Reply #5 on: January 17, 2020, 09:47:40 pm »
Hi there, loving my microfreak but so frustrated trying to use this with my daw! Local off appears to be totally broken, Iím getting random note triggers and feedback loops on the filter and other controls. Arpegiator does not work and large lag of midi notes when recording to a clip.
So at the moment I have to use the microfreak as a midi input or output but not both at the same time.
Also another issue is the ccís being sent when changing patches, was using the microfreak to control Minimoog app on my iPad and the patches kept going crazy, whenever I changed patches on the microfreak to send different sequences to the Moog.
As well as this Iím having to correct for clock synch by about 35 milliseconds in Ableton, but that may be down to my hardware.
Iíve used other external synths for years with none of these problems are the Arturia team aware of these issues and working on a fix?
Edit: having looked at the clock synch more accurately itís only out by about 17ms.

Yep there are still TONS of local OFF issues with V2.0.3 its REALLY disappointing.
Given the absurd midi CC implementation (CC10 being used NOT FOR PAN FFS!) it really feels like ARTURIA don't consider how this machine would be used WITH a DAW


TLW

  • Apprentice
  • *
  • Posts: 13
  • Karma: 0
Re: Local off totally broken with Ableton live and other issues.
« Reply #6 on: January 18, 2020, 07:18:38 am »
Hey thanks for the swift reply, looking forwards to this getting sorted as otherwise itís an amazing machine. :)

This was flagged up as an issue almost immediately after the Microfreak was released. I canít believe (OK, I can believe only too well) that Arturia still havenít fixed this after two firmware upgrades and a bunch of other well-known issues. I just hope we arenít going to have to wait another 8 months for the next set of bug-fixes.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines