August 13, 2020, 07:42:01 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Stop sending Midi clock when in slave mode  (Read 292 times)

wotar

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Stop sending Midi clock when in slave mode
« on: January 13, 2020, 11:58:50 pm »
What really drives me crazy is the fact, that DBI is always sending Midi clock, even if it acts as a Midi slave. That would be okay for a Midi Through port, but not for a Midi Out as on DBI. So please, implement an option to stop it from doing that! It could be that simple and handy: In MCC make a button for "send clock" yes/no. I don't need the same clock going round twice in my setup. That way DBI gets clocking signal from the master plus it's "own" back, which ends up in a total mess. No use for this lovely drum machine under these circumstances!

wotar

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Stop sending Midi clock when in slave mode
« Reply #1 on: May 14, 2020, 12:30:49 pm »
Seems, I am the only one experiencing this as a problem. Can't understand it anyway. Just make an clock out on-off button in the software and everything will be fine. Plain and simple!

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines