July 07, 2020, 08:25:35 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Error message in ableton  (Read 159 times)

Bswett

  • Apprentice
  • *
  • Posts: 11
  • Karma: 0
Error message in ableton
« on: December 23, 2019, 07:31:03 pm »
I updated to last version to see if there was a fix for the foca hat analoglab wasn’t saving chosen preset in ableton projects and now it doesn’t even open correctly. Error message “unexpected error on GUI loading”

Please someone help. Arturia tech support never answers me.
Bryan.

LBH

  • Hero Member
  • *****
  • Posts: 3.252
  • Karma: 44
Re: Error message in ableton
« Reply #1 on: December 23, 2019, 11:53:17 pm »
HI,

Perhaps Arturia don't know what's going on. Perhaps it's not a Arturia issue. I can't tell. Perhaps Arturia even can't. But perhaps that's why they have'nt been able to help you, - at least yet.

Which precise version is your OS?

Do you use multiple screens?
Do you use any high resolution scaling? If so, which scale?

Do you place your plug-ins in default folders?
Have you tried both VST2 and VST3 64 bit plug-ins? Are your issues with AU plug-ins? Do all plugin versions have issues?
Do you have GUI issues when you open the standalone applications?

Some links in case they can help to understand what causes the issues:
https://help.ableton.com/hc/en-us/articles/115001443850-VST-AU-plug-ins-reset-to-default-preset
https://help.ableton.com/hc/en-us/articles/209773265-Troubleshooting-a-crash

I know you are in a difficult situation.  I hope you somehow get it resolved. As it is, then it's hard to tell, what's going on, and why you get different issues.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines