August 08, 2020, 05:06:23 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: Help using the Analog Lab 4 Preset ‘Applied’  (Read 439 times)

Glas11

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Help using the Analog Lab 4 Preset ‘Applied’
« on: December 18, 2019, 02:01:31 pm »
Hi,

I’m using the Analog Lab 4 SEM preset sequence Applied (by Kevin Lamb) with the default settings.

I created a simple midi track in Ableton Live 10 Suite with a single sustained A2 note to give a continuous undulating sequence.

I want playback to oscillate from a low starting note to a high note and back but I’m finding that sometimes (it seems random) playback oscillates from high to low instead, which creates quite a different feel.

Can I do anything so that playback always starts low then goes high?

Thanks.

Analog Lab 4 version 4.1.0.314 (4.1.1.3554)
Ableton Live 10 Suite version 10.1.5
mid 2010 Apple MacBook Pro OS X version 10.13.6

LBH

  • Hero Member
  • *****
  • Posts: 3.344
  • Karma: 41
Re: Help using the Analog Lab 4 Preset ‘Applied’
« Reply #1 on: December 18, 2019, 06:11:04 pm »
Hi and welcome to Arturia forums.

FYI: You have posted in a Analog Lab legacy forum. There is a separate forum for the current version.

The preset Applied is using SEMs 8 voice programmer. It's not an arpeggio but a sequence where note intervals is programmed for each step.
You need the full application to change anything in the 8 voice programmer and for an arpeggio. You can't do it, if you only have Analog Lab.

The sequence is going forward but chnage intervals both up and down. It's not set to retrigger on key down. That might be why you experience it's random, as it's possible, that it start on different steps of the sequence, depending on what you do, when you use the preset.
« Last Edit: December 18, 2019, 06:52:15 pm by LBH »

Glas11

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Help using the Analog Lab 4 Preset ‘Applied’
« Reply #2 on: December 18, 2019, 07:20:25 pm »
Thanks LBH.

Should I have posted on the Software Instruments > Analog Lab forum?

I'm not sure what 'the full application' is. I got Analog Lab when I bought the Minilab Mk 2 controller.
Do you mean their V Collection?

LBH

  • Hero Member
  • *****
  • Posts: 3.344
  • Karma: 41
Re: Help using the Analog Lab 4 Preset ‘Applied’
« Reply #3 on: December 18, 2019, 07:41:29 pm »
Your welcome.

Should I have posted on the Software Instruments > Analog Lab forum?
Software Instruments > Analog Lab 4 forum yes. No harm done, but it's allways best to post in the correct forum.

I'm not sure what 'the full application' is.
Do you mean their V Collection?
I meant the full SEM application for this as you askes about a SEM preset. But if you wan't to have full access to any parameter from any applications presets, then you need V-Collection and Pigments. If you only have Analog Lab, then you can only use the parameters that Arturia have allready made availble.

I got Analog Lab when I bought the Minilab Mk 2 controller.
I actually think you have the LITE version of Analog Lab 4 then. The full Analog Lab 4 version have many more presets, but i think the same otherwise.
You can read more on the product pages.
« Last Edit: December 18, 2019, 07:43:06 pm by LBH »

Glas11

  • Apprentice
  • *
  • Posts: 3
  • Karma: 0
Re: Help using the Analog Lab 4 Preset ‘Applied’
« Reply #4 on: December 18, 2019, 07:44:28 pm »
Okay, thanks a lot. I'll investigate.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines