September 28, 2020, 07:01:05 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums



Author Topic: [SOLVED] Pigments crashes when adding wavetables  (Read 262 times)

eddietrooper

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
[SOLVED] Pigments crashes when adding wavetables
« on: December 14, 2019, 09:29:00 pm »
I downloaded a free back of 400 wavetables from Echo Sound Works, they say they are compatible with Pigments. When i attemp to load either the full folder or the individual wavetables, Pigments crashes. I have tried both in standalone and under Reaper and same results. Any ideas? Thank you.
« Last Edit: December 16, 2019, 02:33:41 pm by Edouard_Arturia »

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Pigments crashes when adding wavetables
« Reply #1 on: December 14, 2019, 11:11:25 pm »
I don't have those files. But i can import individual files and folders without issues. (I'm on windows 10)
Have you tried to import other files?

Perhaps try to place a copy of the Echo Sound Works folder in the samples folder here:
OSX: /Library/Arturia/Samples
WIN: C:\ProgramData\Arturia\Samples (ProgramData is a hidden folder, so you must enable windows to show it, to be able to see it.)

Just in case: Are the files unzipped?

Are the Echo Sound Works wavetables any good? If you post here i can try to import, and check if something is wrong when trying to import.
« Last Edit: December 14, 2019, 11:16:58 pm by LBH »

eddietrooper

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Pigments crashes when adding wavetables
« Reply #2 on: December 15, 2019, 12:28:22 am »
Thank you for your help. Yes, the files are unzipped. They are in .wav format and hey are playable with any sound player.

You can download the files here:

https://www.echosoundworks.com/eswcorewavetables

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Pigments crashes when adding wavetables
« Reply #3 on: December 15, 2019, 12:43:34 am »
Did something work?

I'm in no interest of signing up for anything to download anything, so i will not download the files like that.

eddietrooper

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Pigments crashes when adding wavetables
« Reply #4 on: December 15, 2019, 12:46:40 pm »
I tried to put the files in the folder, it didn't work.

I understand you, this is a direct link from my Dropbox, it may ask me for permission so you may have to try to download two times so that I give you permission.

https://www.dropbox.com/s/kc69fpsywzlehql/Echo%20Sound%20Works%20Core%20Tables.rar?dl=0


LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Pigments crashes when adding wavetables
« Reply #5 on: December 15, 2019, 06:23:39 pm »
I meant you could attach a folder with a couple of files here. But this is good thanks. I have tried it now, and the result is i can both import the files and place the files in Pigments sample folder as described. That count for both single files a individual folders. You can't import folders within another folder.

The easiest thing to do is to copy all the individual folders inside the "Echo Sound Works Core Tables" folder, and then paste them inside Pigments Samples/ User folder on the path described in an above post. Then when you open Pigments the wavetables should appear in their individual folders i Pigments wavetable folder.

You can also import each of the individual folders inside the "Echo Sound Works Core Tables" folder.

Is that what you have tried?
« Last Edit: December 15, 2019, 06:25:59 pm by LBH »

eddietrooper

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Pigments crashes when adding wavetables
« Reply #6 on: December 15, 2019, 08:13:59 pm »
OK, when I tried to paste folders it didn't work, but I pasted the individual wav files and it did worked!

Anyway Arturia should fix this import issue.

Thank you very much!

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Pigments crashes when adding wavetables
« Reply #7 on: December 15, 2019, 08:25:00 pm »
The thing is what issue? As i wrote, then i can get it to work, also by using the import function.

Are you on Windows or MAC? Which OS version?
Which version of Pigments do you use? Have you updated to Pigments 2?

eddietrooper

  • Apprentice
  • *
  • Posts: 20
  • Karma: 0
Re: Pigments crashes when adding wavetables
« Reply #8 on: December 15, 2019, 11:07:12 pm »
On Windows 10 and Pigments 2 updated ,the import function didn't work and the VST crashed everytime I tried. Anyway I managed to do it following your instructions.

LBH

  • Hero Member
  • *****
  • Posts: 3.438
  • Karma: 36
Re: Pigments crashes when adding wavetables
« Reply #9 on: December 16, 2019, 12:16:31 am »
Anyway I managed to do it following your instructions.
That's great. I'm glad to hear that.

 

Carbonate design by Bloc
SMF 2.0.13 | SMF © 2016, Simple Machines