Arturia Forums

Controllers => Analog Laboratory => Topic started by: oscarjw47 on February 24, 2018, 12:03:39 pm

Title: [SOLVED] Sustain pedal not working on piano (standard) patches [SOLVED]
Post by: oscarjw47 on February 24, 2018, 12:03:39 pm
[SOLVED]

hi guys,
I have had no issues using Keylab 88 with analog lab 3 over the past few days that I've had it, but suddenly today the sustain pedal is not working with standard/piano presets/patches. I am running AL3 V.3.0.2.1289 on a MacBook Pro Sierra 10.12.5. Please help me because I need this problem fixed ASAP. Thanks so much,

Oscar
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: LBH on February 24, 2018, 05:36:50 pm
Hi and welcome to Arturia forums.

Can you please elaborate what applications the pianos come from?
Is it Piano V2, Stage-73 V and Wurli V pianos?

You have'nt changed anything from when your sustain pedal worked?
Does your sustain pedal work with other vendors applications? Can you rule out it's not the pedal it self that don't work?

FYI: Analog Laboratory and Analog Lab is'nt the same.
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: oscarjw47 on February 24, 2018, 07:51:34 pm
Ok, sorry about that, Iím fairly new to this whole world of patches and everything. I mean Analog Lab.
I can rule out that it is not the pedal itself as it works with all other sounds except for Piano V2.
Iím nearly 100% sure that i havenít touched anything that would affect its function.
thanks
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: LBH on February 24, 2018, 07:57:25 pm
Are you using the latest update of Analog Lab? I believe a bug like this with Piano V2 in Ananog Lab has been fixed.
The latest version of Analog Lab is 3.0.2.1289.
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: oscarjw47 on February 24, 2018, 07:58:56 pm
Yes that is the version iím using. I did also uninstall and then reinstall both Analog Lab and Piano V2 but with no result.
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: LBH on February 24, 2018, 08:21:15 pm
Is it with all Piano V2 presets in Analog Lab you have this issue?
If so, then it's very strange, and perhaps best to contact Arturia support.
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: oscarjw47 on February 24, 2018, 08:22:52 pm
Yes it is. I canít find any info online except for the bug they fixed back in december. I have contacted them twice but with no response. Will wait until the weekend is over to contact them again. Thanks for your help :)
Title: Re: Sustain pedal not working on piano (standard) patches
Post by: LBH on February 24, 2018, 08:31:39 pm
Your welcome even if i could'nt help enough.
Good luck.