Arturia Forums

Hardware Instruments => MicroBrute => Topic started by: Mickmike on October 10, 2017, 07:07:18 pm

Title: Bootloader mode detected!!!
Post by: Mickmike on October 10, 2017, 07:07:18 pm
Iím trying to update my microbrute to see if it loses the bugs it seems to have. Problem is, after Iíve updated from midi control centre, it says reboot brute then only press ok. I do this and on mac it says - bootloader mode detected, please update firmware. So I update firmware, and same thing happens!!!!. Driving me nuts. If I canít sort Iíll look at the Monologue. Please help!
Title: Re: Bootloader mode detected!!!
Post by: stripe on October 11, 2017, 08:03:35 am
It's a crazy instruction, and goes to show you how shoddy the programming must be if they can't even write a dialogue box in plain English.
I assume you turn off, then on the micro, then press ok?
My best idea is to use a WIN PC to do the update, borrow someone else's if you have to. This could just be a Mac bug, or just something about your particular Mac.
Title: Re: Bootloader mode detected!!!
Post by: aneemoo on February 11, 2018, 08:44:22 am
Did you solve the problem?
I have same thing with my Arturia MiniLab mk II and I don't get how can I manage this :(((
Title: Re: Bootloader mode detected!!!
Post by: lindenpvander@gmail.com on May 27, 2018, 02:04:12 pm
hi,
i just had the same message. had some starting up issues, new to macbook and mb, i started with firmware 1.0.0.0, downloaded latest firmware version 1.0.4.114 , got it updated to 1.0.4.0 with still message 1.0.4.114 available, plus the bootloader messages.
trying to figure this out too.
best regards
Paul
Title: Re: Bootloader mode detected!!!
Post by: p.hargon@yahoo.com on July 01, 2018, 05:08:29 am
Hello, all--

Did anyone ever resolve this issue? I am having the same problem. I came across a few threads that seemed relevant, but I keep getting errors trying to upgrade the firmware. Right now, I cannot get my KeyLab out of update mode (the "sound" "multi" and "edit" buttons are lit) and it is nonfunctional.

Here are the errors I'm getting. When I plug the Keylab in, I get an error that says, "Bootloader mode detected. Device currently in bootloader mode. Please update firmware." When I click "OK," it takes me to a blank screen in the Midi Center software. On the screen it says, "Firmware Revision: unknown." When I click the "unknown" button, I get an error that says, "Could not get firmware revision." 

This thread is referenced elsewhere as potentially solving the issue: https://forum.arturia.com/index.php?topic=82040.msg110221#msg110221 (Note that it is a thread about the Arturia Beatstep). It did not work for me.

The only thing advised on that thread that I haven't tried yet is trying to upgrade firmware from another computer. I don't have time to deal with it currently. If am able to get it to work using that method, I will post here again.

Thanks,
Patrick

Title: Re: Bootloader mode detected!!!
Post by: hmoslo on July 02, 2018, 08:20:31 pm
I see the same on my BeatStep Pro  :(