Arturia Forums

Software Instruments => Matrix 12 V2 => Matrix 12 V2 - Technical Issues => Topic started by: machinesworking on November 18, 2016, 06:36:42 am

Title: Latest version 2.0.4.1120 crashes DP9 plug in examination, freezes DP
Post by: machinesworking on November 18, 2016, 06:36:42 am

Matrix 12 v2  2.0.4.1120
Synclavier 1.0.4.1109

Both are hard crashing DP 9, latest version on El Capitan OSX, the VST donít even make it through the plug in examination process.
They freeze DP9 at that point, Force quit is all that works to regain control of the computer. Reverting to older versions fixes the problem
Title: Re: Latest version 2.0.4.1120 crashes DP9 plug in examination, freezes DP
Post by: machinesworking on November 21, 2016, 05:37:03 am
I'd like to mention that Arturias support page also crashed, after I typed out all the details, went and post my name serial, authorization number, mothers maiden name, place of birth etc. >:( >:( >:( >:(
Title: Re: Latest version 2.0.4.1120 crashes DP9 plug in examination, freezes DP
Post by: mkebrian on August 05, 2017, 12:30:51 am
The VST plugins for Synclavier were also crashing my DP9 on Windows too.  AU on osx was just fine.  Do you recall which version of Synclavier you were able to use that did not cause the crash?


Matrix 12 v2  2.0.4.1120
Synclavier 1.0.4.1109

Both are hard crashing DP 9, latest version on El Capitan OSX, the VST donít even make it through the plug in examination process.
They freeze DP9 at that point, Force quit is all that works to regain control of the computer. Reverting to older versions fixes the problem
Title: Re: Latest version 2.0.4.1120 crashes DP9 plug in examination, freezes DP
Post by: LBH on August 05, 2017, 09:05:47 pm
The VST plugins for Synclavier were also crashing my DP9 on Windows too.  AU on osx was just fine.
Hi and welcome to Arturia forums.

May i ask if you use VST2 or VST3 and which version numbers of Matrix and Synclavier?
Which Windows version and DP9 version do you use?
Are your plug-ins, DP9 and your whole system updated?