Arturia Forums

Hardware Instruments => Origin => Origin Technical Issues => Topic started by: cipher on May 04, 2016, 09:22:46 am

Title: origin freezes at start
Post by: cipher on May 04, 2016, 09:22:46 am
hallo arturia,
i need help because my origin dont boot anymore...can you send me the technote2 file that you suggest it will resolve the problem? i didnt find any link to the file...
Title: Re: origin freezes at start
Post by: Moognus on May 28, 2016, 10:23:50 pm
I totally agree.....Hallo Arturia .
I have the exact same problem as "Ciper".
I have tried to reinstall the latest firmware  several times.  without any success !?
The update process always halts/ stops when the firmware update is in progress.?
I also tried to delete any ( perhaps) corrupted program files that had been created before the problems occurred  .. wish maybe would cause problems when rebooting,,, but NO  it  didn't ?
Come on Arturia... please do help us with this quite nice but "unfinished" product ,and send us (loyal customers )  the necessary files and correct help/guide how to install without any flaws.
I have several of your products ,and even signed up for the new MatrixBrute . I would like to have the same confidence in all my  Arturia instruments,   "older, present & future" gear.
 My Best Regards / Moognus
Title: Re: origin freezes at start
Post by: tertior on June 07, 2016, 05:58:59 pm
PDF Thecnote 02 in attachments
Title: Re: origin freezes at start
Post by: d3x on August 03, 2019, 04:42:00 pm
Hello,

I see that you've had problems with your Origin some time ago.
I accidentally killed my Origin Desktop 3 weeks ago and desperately looking for a faulty one for parts.

I emailed arturia asking for the diagram but I didn't get it. So chances of repair are very low.

I was hoping to find a donor somewhere, but there is really no faulty ones on ebay or reverb.

Please let me know if you by any chance have a faulty unit and would like to sell it for parts or have access to the schematics.

Here or d3x AT wp.pl

Regards, Dex