Arturia Forums

VCollection 4 / Legacy versions => CS-80V => CS-80V Technical Issues => Topic started by: pugsly on January 05, 2012, 05:22:03 pm

Title: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
Post by: pugsly on January 05, 2012, 05:22:03 pm
CS-80 not found in my projects using the 2.0 version.  Can add the 2.5 version manually, but patch all original settings lost. :o

Mac OS 10.6.8
Logic 9.16
Title: Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
Post by: Antoine on January 19, 2012, 02:03:10 pm
Hi,

We are aware of the problem, a filthy bug prevents old projects to load with newer version of the CS-80V.
It affects only AU versions.
We are currently building the corrective.

As a temporary workaround:
1. Delete the faulty AU plug-in in <Mac>/Library/Audio/Plug-Ins/Components/
2. Install the 2.0 version (http://www.arturia.com/downloads/cs80v/updates/cs80v_2_0_setup.dmg)
3. Move the new AU plug-in in another safe place (let's say your Desktop)
4. Install the 2.5 version (http://www.arturia.com/downloads/cs80v/updates/cs80v_2_5_setup.dmg)
5. Move the 2.0 AU file back to the plug-in folder <Mac>/Library/Audio/Plug-Ins/Components/
6. Launch Logic, validate the plug-in in the AU Manager, launch your old project: you have your settings restored.
Title: Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
Post by: HFTobeason on January 27, 2012, 10:12:41 pm
Antoine -

We're having a similar problem - we want to transition to the 64bit plug, but can't load "old" projects into the 64bit plug.  We have the 32bit plug loaded as well, so we can still play/load old projects.  The problem is when we try to save presets in the 32bit plug and then import them into the 64bit plug.  This has proved next to impossible - the export/import process is badly broken (this is an OLD bug with the 32bit plug).  Will you guys have a "fixed" 64bit plug soon so we can avoid this nightmare?  Thanks.

Hans (working with Eddie Jobson)
Title: Re: Installed CS-80V 2.5 not found in Logic projects created with CS-80 2.0!
Post by: Yanntoussaint on September 12, 2013, 12:41:22 pm
Hi
my problem sounds quite the same, and i don't know if it's a new topic or not...so i post it here.
I have Logic 10.0.3, CS update 2.5 is already recognise As AU in the gestion panel of AU. But when i try to open it as a AU like other plug in it doesn't appear in the AU list...
Is there a specific way to open it on logic?
Thanx a lot