Arturia Forums

Controllers => Analog Factory => Analog Factory Users Community => Topic started by: leezoom on April 06, 2011, 12:52:44 pm

Title: AF crashs logic
Post by: leezoom on April 06, 2011, 12:52:44 pm
I use the AF with logic 9 with an imac i3 4gig ram osx 10.6 now since 5 month
(before cubase 5 on Pc) the AF worked quite proper as vst plug on pc an cubase. the only bug, the AF sound i safed with the whole projekt i had to choose again the selected sound to activate AF when i opened the cubase song. The AF got some other bugs as AU with logic (cubase too). some chosen sounds as like mini Mg so far stops the whole music in my projekt nothing to hear from all the other instruments not even when i put them on solo. i also cannot write the AF effects, in the touch mode on the automation track. i can draw it as well, but it doesnt work when i turn for instance the delay button. and more than this the AF chrashes the whole logic project and shows audioengine overload.
i also got the brass from arturia, it doesnt work proper either cubas pc/ac and as well as logic too. even if the AF sounds great to work with it is a challenge as well and you never know which surprise comes next.......
 
Title: Re: AF crashs logic
Post by: snobd on April 28, 2011, 02:10:15 pm
same issue here, i just bought it and I'm extremely pissed
Title: Re: AF crashs logic
Post by: Antoine on May 04, 2011, 05:03:50 pm
Silent MiniMg-V sounds?
Here is the correcting patch (http://www.arturia.com/evolution/smf/index.php?topic=4662.msg15191#msg15191).