Arturia Forums

Hybrid Synth => Analog Laboratory => Analog Laboratory Technical Issues => Topic started by: Dj ChefLara on July 05, 2013, 07:54:11 pm

Title: Problems activating Analog Laboratory
Post by: Dj ChefLara on July 05, 2013, 07:54:11 pm
I have installed the software and registered the keyboard but I dont get any activation code. Anyone, please? Thanks
Title: Re: Problems activating Analog Laboratory
Post by: rockrep on July 07, 2013, 07:45:27 am
Same thing for me.  The process is messed up.
Title: Re: Problems activating Analog Laboratory
Post by: thetruevine on August 28, 2013, 07:41:45 am
Yep: same here   >:( >:( >:(
Title: Re: Problems activating Analog Laboratory
Post by: Dav1d on August 28, 2013, 10:16:06 am
Ok, I think I have PM all of you with an activation code or with indication on how to receive it

 :)
Title: Re: Problems activating Analog Laboratory
Post by: gil.shefer@gmail.com on September 01, 2013, 08:22:27 am
Same here..
Please send an activation code

gil.shefer@gmail.com

Thanks
Title: Re: Problems activating Analog Laboratory
Post by: Nofear on September 06, 2013, 01:53:08 am
I have the same problem, can you send me another activation code? thanks!  :)
Title: Re: Problems activating Analog Laboratory
Post by: georgep on September 06, 2013, 03:11:33 pm
I am having the same problems. Whats the point in spending over two hundred pounds on equipment you can't use. No one  from Arturia seems to be monitoring e-mails etc I have sent loads and got nowhere  ...they have our money and I guess they don't care if their mega complicated acivation process is so frustrating for us.
Title: Re: Problems activating Analog Laboratory
Post by: Adrien on September 07, 2013, 06:08:26 pm
Hello everyone,

I'm sorry to see that only today.
David is away, and I don't have acccess to codes.
But I will make what I can to help you ASAP (probably monday sadly, maybe before),

Again I have to say I'm relly sorry for you guys, and apologize for this.

PM me if you don't have an answer by monday evening.

Best
Title: Re: Problems activating Analog Laboratory
Post by: Gummzzi on September 07, 2013, 07:23:48 pm
I also just registered my analog experience: The laboratory, but I dindt get no code to activate it in elicencer..
Title: Re: Problems activating Analog Laboratory
Post by: PIRRIE on September 07, 2013, 07:36:53 pm
Hello everyone,

I'm sorry to see that only today.
David is away, and I don't have acccess to codes.
But I will make what I can to help you ASAP (probably monday sadly, maybe before),

Again I have to say I'm relly sorry for you guys, and apologize for this.

PM me if you don't have an answer by monday evening.

Best

Thank you Adrien, I am looking forward to having this resolved. Should I expect the code to be in my inbox on this forum or are you going to send to the email account I registered with?
Title: Re: Problems activating Analog Laboratory
Post by: ckaz on September 07, 2013, 07:43:25 pm
I have the same problem I never got one after completing the online registration. Can you please send me one?
,Camron
Title: Re: Problems activating Analog Laboratory
Post by: Geigercounter on September 08, 2013, 07:47:32 am
Yeah I posted two days ago about my conflict with no activation code.. I am GLAD and HONORED that Arturia is responding :)

PLEASE send Activation code or PM me at

geigercounter90@gmail.com

Thanks administrators!
Title: Re: Problems activating Analog Laboratory
Post by: Kid Amnesiac on September 08, 2013, 09:29:56 am
Hi,
I have the same problem with the activation code.
Thx Adrien for the support, I will wait until monday.
Title: Re: Problems activating Analog Laboratory
Post by: Admin on September 09, 2013, 01:37:41 pm
Hi Everyone,

In order to solve the problem ASAP, can you please pm me either your Order ID, or your Serial/unlock, and please include the mail you've used for your purchase (that may be different from your forum email)

Thanks in advance and please accept our apologies for the delay.

best regards
Title: Re: Problems activating Analog Laboratory
Post by: FACToooR on November 11, 2013, 08:27:17 pm
Sorry guys but I have the same problem Im waiting for new key because I format my HDD and I send 5 times mesage  and nothing.Im still waiting.Probebly I have problem because I Del  registrated my Keyboard Labolatory. Tha maybe key is not coming
Title: Re: Problems activating Analog Laboratory
Post by: ML74 on November 11, 2013, 09:08:22 pm
Hi All, i had the same or similar problem not to get the Activation Key.
I am Owner of the Laboratory 49 Key since 5 days. So i had not much of a clue and had never Arturia products.
Then i found out, that there where you register after typing in the serial and the unlock code, you can choose ANALOG LABORATORY,-
ANALOG LAB,- and many other Controllers.
Analog Laboratory was my choice, --WRONG -- didnīt get an activation code

Analog Lab, -- and it worked fine; hopefully it stayes like that.
Just wanted to write that down here, maybe for some of you itīs a help.

Cheers Alex
Title: Re: Problems activating Analog Laboratory
Post by: Vryon on January 08, 2014, 02:58:17 pm
Hi,

same problem for me. I erase my hard disk and i forget to save my licence. So i need a new activation code. I still have my activation card and i think i can find my invoice if i'm looking well in my mess. I try to contact the technical support thanks to the web site but i still have no answer however i contacted them in the begining of november...

Please Help !