Arturia Forums

Controllers => Analog Laboratory => Analog Laboratory Technical Issues => Topic started by: motellv on March 13, 2013, 02:35:06 am

Title: Windows 8 - Laboratory 49 controller does not sync in stand alone [Solution]
Post by: motellv on March 13, 2013, 02:35:06 am
In case anyone is having this problem in Windows 8, here's a quick work around:

rtpMIDI (http://www.tobias-erichsen.de/wp-content/uploads/2012/08/rtpMIDI_1_0_11_227.zip)
loopMIDI (http://www.tobias-erichsen.de/wp-content/uploads/2012/08/loopMIDI_1_0_5_15.zip)

Install the above midi drivers and reboot windows. After install you should be able to select Laboratory in Setup>Audio & MIDI Settings>active midi inputs.
Your Laboratory 49 controller is now synced with the stand alone software.

/motell