Arturia Forums

Hardware Instruments => Origin => Origin Technical Issues => Topic started by: Xander Cage on February 05, 2013, 07:21:48 pm

Title: !.4.0-1.4.1 update encoder issue
Post by: Xander Cage on February 05, 2013, 07:21:48 pm
Knobs (osc tuning for example) in snap and hook are not allowing full value every time (oten stops at 22or 23 but rarely allows full 24 on corse tune for example)..sometimes if you wiggle the knob back and forth it will allow full 24 value >:(
Title: Re: !.4.0-1.4.1 update encoder issue
Post by: ASch on February 06, 2013, 09:23:21 am
Hmmm, not seeing this problem myself (version 1.4.1 build 36673)...
Title: Re: !.4.0-1.4.1 update encoder issue
Post by: Philippe on February 06, 2013, 10:39:33 am
The "coarse knob" is a potentiometer, not an encoder. Potentiometers are handled in a different way than the encoders.

I have checked here on 2 different machines and could not reproduce your problem. Maybe this is related to this specific potentiometer? Could you tell me if this happens on a specific preset?

Also Could you check the behaviour of the other potentiometers?

Here is a list of all potentiometers on the Origin control surface and the values you should read fully counterclockwise and fully clockwise (when loading a simple preset such as the one you get at Preset/New/Simple Program):

- Input Level: 0.000 / 1.000
- Master Level: 0.000 / 1.000
- Headphones Level: 0.000 / 1.000
- OSC Frequency: -24 / 24
- OSC Tune: -50 / +50
- FILTER Cutoff: 8.300 / 17070
- FILTER Resonance: 0.000 / 2.900
- LFO Frequency: 0.042 / 32.89
- ENV Attack, Decay, Release, Pre-Decay Time: 0.000 / 13.80
- ENV Sustain, Pre-Decay Level: 0.000 / 1.000
- MIXER Volume: -112.000 / -0.000
- EFFECTS Return: 0 / 100