Arturia Forums

Software Instruments => V-Collection => V Collection 9 - Technical Issues => Topic started by: badhabit2112 on January 18, 2022, 06:00:32 pm

Title: Error on GUI Loading - SOLVED!
Post by: badhabit2112 on January 18, 2022, 06:00:32 pm
Good day everyone,

I just updated to the latest version of the Arturia V Collection 8 and am now getting the following error when opening any of their VI's

[XML] Error on parse file / Library/Arturia/Matric-12 V2//resources/matrix-12 V2_gui.xm;: Cannot connect signal ToggleOff from Component (toolbar_preset_side) to slot Close Tuto for component
(Tutorial)(/Users/jenkins/root/workspace/VC/release/matrix12/jucearturialib/src/DeclarativeUI/UIBuilder.cpp:2557

This happens for all V Collection instruments - in the above error message only the name of the VI is changed.

It "appears" to be the message that basically says "there's something new do you want to see what it is" and gives you an option to click yes or no.  In this case, I cannot get past this screen to do any editing of the VI.

i am using the following:

MacMINI Late 2012 2.3 G Quad Core I7
16 GB Ram
OS 10.15.7
MainStage 3.5.1

Any assistance would be greatly appreciated - I cannot access the VI at all to edit or change any settings, but I can still play what was there before the upgrade.  I can create a new channel strip but get the same error message when I open any Arturia VI.  IK Multimedia, Korg, or Apple VI's are unaffected.

I'm attaching a screen shot for more clarity.

Thanks in advance for your help.

Jim
Title: Re: Error on GUI Loading
Post by: MajorFubar on January 19, 2022, 08:52:54 am
I would try removing everything and re-installing
Title: Re: Error on GUI Loading
Post by: badhabit2112 on January 19, 2022, 05:33:44 pm
Oh lord.  Just curious what that might do to the patches I already have saved?

If it means they're gone, there has to be a better option....
Title: Re: Error on GUI Loading
Post by: badhabit2112 on January 20, 2022, 03:39:27 pm
Hey everyone, I just wanted to respond after my problem was resolved.

As suggested by MajorFubar (gotta love that screen name :P ), I reinstalled my software.  Everything seams to be back to normal for now and all of my presets were untouched.  For those interested in how I did it, please read below:

First thing I did was went the finder and went to the following path:

   System Hard Drive / Library / Arturia / Presets

I made a copy of that folder and placed it on my desktop JUST to be sure my saved presets were not deleted.

Then I went to the Arturia Software Center, clicked on my V Collection 8 item in the list and used the ""Reinstall" option

I waited for everything to be completed, then reopened MainStage.  After it finished the standard "new" VI checks and opened, I checked several of my MainStage patches that had various instances of V Collection instruments.  They all worked as expected AND all of my user programs were still there.

I then deleted the patch folder I copied to the desktop since everything was still there.

Thank you for your help.  :)
Title: Re: Error on GUI Loading - SOLVED!
Post by: mosibjohn on January 28, 2022, 07:10:16 am
Once you have entered the main system BIOS, various menus will be visible on your screen. There are two main types of menu available in the BIOS: * Main menu - The first menu that is displayed when you enter the BIOS. I am willing to visit https://www.bestdissertation.com/economics-dissertation.html (https://www.bestdissertation.com/economics-dissertation.html) website for help in my essay. Used to set basic system settings and boot order. * Advanced configuration menu - Use this option to change advanced settings for things such as memory timing or CPU configuration.
Title: Re: Error on GUI Loading - SOLVED!
Post by: alexmaddy on May 27, 2022, 12:01:58 pm
Hi,
Did you try to check?
Disc space? On a drive with Temp?
Run as Admin?
Corrupt installer?
These methods are basic but really effective, so try them. I can also recommend you to read the article if you are interested in the omega 1 engine (https://engre.co/news/articles/novel-omega-1-engine-by-astron-aerospace/), I engaged in the engineering project and we wrote the new article, so it may be interesting for you. ;)