Arturia Forums

Hardware Instruments => MicroFreak => MicroFreak - Technical Issues => Topic started by: Pimp Daddy Nash on July 06, 2020, 02:54:45 pm

Title: MicroFreak Keyboard Unusable with DAW's/Software
Post by: Pimp Daddy Nash on July 06, 2020, 02:54:45 pm
Had the MF for several months now. Updated to the latest Firmware, and have tried with multiple (Mac) computers and various OS's, tried different USB cables, connected to AC power, and grid multiple DAW's (Logic, Reaper, Live) and my keyboard is pretty much useless when connected to a computer. I have tried every possible command in MIDI Control Center (multiple times!) with no changes.

I have even tried with various synths from the V Collection in standalone - same issues.

*When using as a standalone synth it's perfectly fine - powered by USB or the power adaptor*

But connected to a computer there are notes that refuse to activate, stuck notes, and just painfully slow operation. I have cleaned the keybed, washed my hands, and tried everything I could find online to help. Nothing does.

My questions for Arturia and the community: Has anyone else had these issues? Am I missing something to try and remedy this? Did I get a defective unit?

I *love* this thing. Great sound engine, super portable, and I like the touch plates. But I really want to use this as a controller too. Any help would be greatly appreciated!

July 9 Update - connected the MF to Logic and opened the Environment. Looks like the MicroFreak is continuously sending info on A3. I captured a video of it - MF had it's keyed cleaned with a microfiber cloth and was just turned on. Look at the Input View to see it just sending note, and the Input Notes shows when I play something on the MF keyboard.

Unless anyone has any other suggestions I'm convinced I have a bad unit.

Video link:!AnGrQw05Y3U7g5M1L-U1vffHYEsD4Q?e=crhJXg
Title: Re: MicroFreak Keyboard Unusable with DAW's/Software
Post by: anglerfish96 on August 14, 2020, 11:42:20 pm
It's a MIDI loop and a known issue, apparently. Was supposed to be fixed in the last update but still not working properly. :(