Arturia Forums

Software Effects => Comp FET-76 => Comp FET-76 - Technical Issues => Topic started by: gburks on June 24, 2020, 04:26:03 am

Title: All FX Collection effects crashing Ableton when removed from a track
Post by: gburks on June 24, 2020, 04:26:03 am
If I add any of the Arturia FX Collection effects to a track in Ableton Live 10 Suite, when I delete the effect from my track, Ableton instantly crashes. It doesn't happen with any other Arturia plugins or any other of my many VSTs.

I have tried cleaning prefs, uninstalling, reinstalling.  Nothing works. It has been happening for a while and I was hoping that new updates to the FX Collection or Ableton would help but everything is updated to the latest versions and its still a problem.

Any suggestions?
Title: Re: All FX Collection effects crashing Ableton when removed from a track
Post by: LBH on June 24, 2020, 05:49:41 pm
I don't use Ableton Live. But i do have a Ableto Live 10 lite fully updated on a laptop.
I have just tried both with VST2 and VST3 and nothing crash here.
I'm on Windows 10 version 1909.

Which plugin format do you use?
Which OS do you use? Is it updated, repaired and running correct?

Also have you tried to disconnect your soundcard and other peripherals, just to check if that make any difference.
Title: Re: All FX Collection effects crashing Ableton when removed from a track
Post by: Mr.Troublezz on February 09, 2021, 02:27:48 pm
Same problem here, Ableton Live 10.1.30 on Mac OS Mojave 10.14.6
It happens before with V7 collection too but I think this is solve now after the updates, but any of the plugins of the Fx collection will crash Ableton when removed from a track/channel, super annoying bug.