March 27, 2023, 11:57:58 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Jabz
« on: October 29, 2017, 10:56:24 am »

Thanks very much.
Posted by: LBH
« on: October 29, 2017, 12:00:43 am »

I have the V-Collection 5. I have been to this page https://www.arturia.com/community/presets and downloaded the presets, but, for example, when I open the Mini V3 and click the Import option these files are greyed out and won't import,

Is there any particular reason why this won't work?

I have installed the VC5 Preset Updater, but when I scan with it, they aren't recognised.

Any thoughts on this?
This have  allready been answered several times in the forums.
Also this is the first line on the page you post a link for:
"Please note that these presets are dedicated to the legacy versions of software (anterior to the V Collection 5 versions)."
And this you can read:
"They are not compatible and in most of cases already included in the latest versions of our software.".

You can only use the preset updater (converter) if you have them in the old V-Collection versions. If you don't own the old versions and have the presets imported into them, then you can't use the preset updater.
Posted by: Jabz
« on: October 28, 2017, 11:23:01 pm »

I have the V-Collection 5. I have been to this page https://www.arturia.com/community/presets and downloaded the presets, but, for example, when I open the Mini V3 and click the Import option these files are greyed out and won't import,

Is there any particular reason why this won't work?

I have installed the VC5 Preset Updater, but when I scan with it, they aren't recognised.

Any thoughts on this?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines