February 06, 2023, 06:50:32 am
Welcome, Guest. Please login or register.
Did you miss your activation email

Arturia Forums

Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Message icon:

Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview

Topic Summary

Posted by: LBH
« on: September 14, 2016, 06:44:22 pm »

your welcome.
Glad you got it solved.
Posted by: relayer2001
« on: September 14, 2016, 01:33:01 am »

All fixed now. Arturia provided me with an activation code for my V Collection 3 which I installed on a spare eLicenser USB stick. I then launched Jup-8 V2 (from V Collection 4), imported the "problem" file, plugged in the spare eLicenser, then ran Preset Decoder.exe and selected the relevant file/project to decode. Perfect. The resulting new de-encrypted file can now be converted for use in Jup-8 V3 using the V Collection 5 preset converter.

Thanks LBH
Posted by: LBH
« on: September 12, 2016, 04:01:32 am »

If that's the case, then you can try install your eLicenser again until you have decoded the presets.
Otherwise i suggest you contact Arturia support about this. They might decode the presets for you if they can't help you other ways. They have done so before.
Posted by: relayer2001
« on: September 12, 2016, 01:42:57 am »

Yes I do have a licensed version of Jupiter 8 V2 (installed as part of V Collection 4). This is version licensed thru ASC.

I have tried running Preset Decoder.exe (from the Jup-8 V2 folder in ProgramData) but unfortunately it asks me to plug in an eLicenser.
Posted by: LBH
« on: September 10, 2016, 04:16:36 pm »

I believe i have used the decoder.exe for V2 preset eLicenser decoding when licensed thru ASC (Arturia Software Center). Have you tried to run the decoder?
I'm on windows and found the decoder in a hidden ProgramData/ Jupiter folder.
I presume you have a licensed version of jupiter 8 V2. If so you can be licensed thru ASC . Try and run the decoder.
Posted by: relayer2001
« on: September 10, 2016, 02:07:10 pm »

I have a couple of .j8e files that I would like to decode so that I can convert them for Jup8 V3. The problem is that while I still have Jup-8 V2 on my system, it is v2.7.0.76 which no longer relies on eLicenser. When I import .j8e files, I keep getting asked to plug in my eLicenser.

Has anyone encountered this and what is the fix. I know that you could use Preset Decoder.exe but that assumes that your licence is on an eLicenser.

Thanks in advance.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines