February 08, 2023, 03:42:16 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: August 16, 2016, 09:12:54 pm »

Hold and similar settings is for many presets a part of the preset settings and hold is not availble for all applications either.
Hold and similar don't work on all presets by default. You need the individual applications to set those settings in the applications where it's possible.

If you only have Analog Lab, then you for instance can assign your sustain pedal to control VCA release or other parameters to get some kind of hold that might work for some sounds. Off coarse this only works if your Pianos pedal can be assigned this way.
Posted by: Johnbarnesiii
« on: August 16, 2016, 08:02:00 pm »

Hi guys,

Regarding the V Collection and Pro Tools 12 (on a Mac)... everything works fine, however I can't seem to get the sustain pedal to work on these Arturia sounds when Analog Lab 2 is open within Pro Tools. I'm using a Yamaha P105 digital piano as MIDI controller. Sustain works within other virtual instrument libraries, just not Arturia.

Is this simply a setting I need to change or something? Or is it that most of these Arturia sounds don't have capability of sustain pedal? That doesn't sound like it would be the case, but anyway if you have any info on this, I'd be most appreciative, thanks!
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines