February 04, 2023, 03:29:57 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: November 22, 2022, 05:00:51 pm »

This issue seem to have been fixed in todays version 1.4.1.2905 update.
Posted by: LBH
« on: November 19, 2022, 07:15:35 pm »

Recently upgrade to win11. I wonder if it as something to do with it.
I'm on Windows 10 and reproduced the issue.
Posted by: nathan lemire
« on: November 19, 2022, 07:06:22 pm »

Same here, exactly the same issue. I just wrote to support. It crashes even in standalone. Recently upgrade to win11. I wonder if it as something to do with it.
Posted by: LBH
« on: November 14, 2022, 05:49:27 pm »

Your welcome.
Great. Thanks for reporting.
Posted by: Arpad Bodis
« on: November 14, 2022, 07:44:39 am »

In the meantime I reinstalled the PREVIOUS VERSION (version : 1.3.1),
and that doesn't contain the mentioned bug.
It seems, the latest V COLLECTION 9.1 update somehow made Emulator II buggy.
Posted by: Arpad Bodis
« on: November 14, 2022, 06:40:13 am »

Thanks for the info! I wrote to support.
Posted by: LBH
« on: November 13, 2022, 10:50:45 pm »

I can confirm the issue.

Windows 10, Standalone also crash. Apparantly the latest update has a serious bug to be fixed at once.

I suggest you contact Arturia support through your account.

In the meantime you can download an earlier functional version on Arturias websites download page, if you wish.
Posted by: Arpad Bodis
« on: November 13, 2022, 10:04:57 pm »

One more info:
In my post I attached a screenshot link, and that shows the plugin is in Bridged mode.
Usually I don't use it in any special mode in Reaper, but I tried this because the crashes.
So this is not the reason why it behaves badly. I f I open normally, still crashes.
Posted by: Arpad Bodis
« on: November 13, 2022, 09:59:35 pm »

I have VCollection8.
Emulator II always crash (in Reaper, Cubase) when I select another voice on Screen/Edit (where you can see the 8 voices)
I open the plugin, click on Screen, now I see the Voices, and the first Voice is Active.
I click on the second or third voice or any other voice and Reaper immediately crash (Cubase also).
I have windows 11 64 bit, Reaper 6.69 and Cubase 12 (latest).

I uninstalled and reinstalled several times, nothing changed.
I'm disappointed.
Screenshot:
https://drive.google.com/file/d/14G1wiEiNLIUmVoVjq0-nOlr9tGo1d1u8/view?usp=share_link

Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines