January 31, 2023, 11:44:52 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Bashirianes
« on: December 20, 2021, 10:17:34 am »

Oh no i posted spam, i am banned now :) (admin)
Posted by: changsage
« on: September 23, 2021, 04:21:40 am »

Thank you. Now I understand more.

Best regards
Posted by: DrJustice
« on: June 03, 2021, 11:01:07 am »

In V2 the MxB needs a MIDI Start message before it starts the synced playing of the arpeggiator or sequencer when these are played from the keyboard.

If Logic can send a MIDI Start message, then it should work. DAWs and hardware clock sources usually send a Start message when you hit play. It seems that Logic has a few modes for how to start a synced slave. I'm not familiar with Logic, but from what I see here, the "Pattern" mode might work.

This behaviour of the MxB will be reverted to not needing a Start message in the upcoming firmware.
Posted by: LucianB
« on: June 02, 2021, 06:35:04 pm »

Hi! I have literally tried every option available on the net re: getting arp to sync with sequence. My DAW is Logic Pro X. I have gone through the Midi Sync Setup App, I have configured the midi in Midi Control center and have tried all the connectivity setting in Midi Sync in Logic and yet nothing works. Please can anyone help? Or is it an actual firmware V2 bug on MB?

Thank you L
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines