January 27, 2023, 03:36:06 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: July 03, 2020, 03:42:59 pm »

Your welcome.

Yes that preset should sync to tempo. Good if there i no issue afterall.
Posted by: Rjshama
« on: July 03, 2020, 07:21:22 am »

it's the Classic Arpeggio patch. It appears to be syncing now. It just sounded all over the place last night.

Thanks for the quick response!
Posted by: LBH
« on: July 02, 2020, 01:20:12 pm »

Hi and welcome to Arturia forums.

Yes SEM can sync.

What does'nt sync?
Are you using a factory preset? If so please name it. Or post the preset you use.
Posted by: Rjshama
« on: July 02, 2020, 08:34:43 am »

I apologize if this has been asked a hundred times already but how do I get SEM to sync up with studio One 4? I've looked all over for info on this and I can't find anything. I tried dropping SEM on a drum loop and it was completely out of sync. I didn't see a sync to host button anywhere and my Google search on this was fruitless.

Thanks!

and what's up with the 20 questions to post anything here?  ;D
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines