February 07, 2023, 06:13:11 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Amanda33
« on: August 25, 2021, 09:18:02 am »

Hello everyone. I am on this forum for the first time and wanted to tell about myself. I am a medical student. Often I write essays on topics related to medicine. I write everything with the help of medical argumentative essay topics. These are very interesting topics that everyone should read.
Posted by: jaimebradley
« on: June 04, 2021, 10:07:27 pm »

In such a case, I would recommend you simply address the support to have a look for online help. You may also have a look at other forums as well.
Posted by: samsmith150
« on: July 26, 2017, 01:30:25 pm »

Really very useful link for us.
Posted by: Dav1d
« on: March 21, 2013, 10:58:57 am »

For your information I posted a workaround solution for the Laboratory, but this is an issue with "Ableton Live" that does not have been solved on Live 9.

Reference topic:
==> http://www.arturia.com/evolution/smf/index.php?topic=12746.msg32446#msg32446

Posted by: kcearl
« on: March 15, 2013, 08:02:42 pm »

OK so Ive tried it with the Live 9 demo and the problem is with the plugin and Ableton

Standalone, and with Presonus Studio One, its fine, with Live 8.3.4 and with Live 9 the preset banks work but the instrument banks do not.


hope you can help or at least pass this on to your developers for the next update. Im seriously considering the Laboratory keybed to go with the software when I get back home but this is a dealbreaker at the moment.

today was a light lunch of tomato soup and ciabatta. :)
Posted by: kcearl
« on: March 15, 2013, 07:39:38 pm »

knobs and faders are fine but neither the player or the factory will scroll through the banks using the search button. Ive tried setting both to default, as mentioned above, but theres still no difference. Everything else works OK.
Posted by: Dav1d
« on: March 14, 2013, 06:07:03 pm »

I love what you eat, personally I prefer Chinese noddles these days.

Just by curiosity, did you tried this:
1/ Launch the Player MIDI Control Center
2/ Click on the "Default Values" button, then "Send To Keyboard"
3/ Reboot the keyboard, check all knobs and faders act as they should

Source: ==> http://arturia.com/evolution/kb/?View=entry&EntryID=137
Posted by: kcearl
« on: March 07, 2013, 08:54:17 pm »

dunno why i give you my money


im now eating salsa and chips


Posted by: kcearl
« on: March 04, 2013, 11:52:49 pm »

today i had vegetarian chili for lunch
Posted by: kcearl
« on: March 04, 2013, 07:27:56 am »

so I just bought the v collection and guess what...the laboratory behaves exactly the same :)
Posted by: kcearl
« on: February 27, 2013, 11:03:28 pm »

so Ive raised a support ticket, posted twice in here, still no word


on the ball Arturia  ???


 :)
Posted by: kcearl
« on: February 14, 2013, 10:53:20 pm »

so  no word yet from support or the forum?

Ive tested it on Studio One and the preset manager works fine, but on Live 8.3.4 it still only goes between to preset banks


Id really like to know if this is being looked into before I upgrade my product...
Posted by: kcearl
« on: February 10, 2013, 04:33:58 am »

Hi

just installed the player for some fun on the road, love the idea of leaving the laptop mouse alone while changing presets


only thing is when i use the search button in Live 8 it only goes between "Strings" and "Sequence" under the "Type" category...i cant get it to move elsewhere without using the mouse. Tried reinstalling it too. Works fine in standalone though??


hope you can help


one more question can this be used with the factory software and is there an upgrade path for the player owners


thanks
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines