January 30, 2023, 06:25:37 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: June 09, 2022, 11:40:49 pm »

Your welcome. But i'm not sure, i in this case can help to solve the issue, or perhaps even to locate the issue.

Don't you have the issue with other vendors plugins - using similar presets?
It does'nt have to be about the plugin.

I understand you use the full individual applications and not Analog Lab.

We can only discuss named presets. So lets stay with the preset you have named. If that preset keep playing after the note is released and the sustain pedal is'nt active including it's not active as a automation which i'm not sure you inform about, then i can't tell what's going on.

I understand the DAW keep playing further on the timeline, and that the problem only happens with notes played from the DAWs and not from your controller. Are you sure you don't touch the controller, when it happens, or do some kind of work in the DAW when it happens, so an error might make a note hang?
You say it's only sometimes it happens within the excact same project without anything has been changed. That's the worst. Is there anything you can do, so it happens all the time?

I can suggest you look for doubble notes in your DAWs and delete double notes, if they excist. I'm thinking a note perhaps can hang, if doubble notes is present.
I can't tell if a kind of chase notes settings in your DAWs can result in issues like this. I don't use the DAWs you use. And i'm on Windows. As you use Logic i assume you are on MAC. I assume you in Ableton Live also are talking about timeline mode and not about clip mode.

You can make sure all your software is updated.

You can allways contact Arturia support through your account. But at this point it could just as well be about something else than the plugins.
Posted by: DanteBrunswick
« on: June 09, 2022, 10:29:57 pm »

Thanks a lot for your help!

I am not using pedal. I have moved the sustain controls and the problem persists. I have the same problem in many presets of different Arturia V synths. This problem only happens when the note is written in the sequencer, it never happens when I play the midi controller (Launchkey 49). It doesn't happen on every shot, sometimes it happens and sometimes it doesn't.
Posted by: LBH
« on: June 07, 2022, 04:07:18 pm »

The preset you mention should stop playing, when no note is pressed. It's not programmed to keep playing.

Do you use sustain pedal? Otherwise it's strange if the preset you mention keep playing.
Posted by: MajorFubar
« on: June 07, 2022, 02:26:38 pm »

Some patches sustain forever until you press another note. That's just the way they're programmed.
Posted by: DanteBrunswick
« on: June 07, 2022, 01:54:55 am »

Hi LBH,

Thank you very much for your reply.
I am a musician with more than 30 years of experience but I am new to using this type of instrument.
It is the most recent Arturia V collection, in Ableton Live 11, the instrument is the "SEM V2" synthesizer, the sound is called "The Sequence".
To stop the sound I always have to change the preset and return to original, if I do not do it it stays sounding "for eternity".
I have the same problem with other instruments of the Arturia V and the same thing happens when I open them in the Logic X.
I really appreciate your help.
I do not know how to solve it.

Thanks - Gracias - Merci - Danke
Posted by: LBH
« on: June 04, 2022, 12:12:57 pm »

Hi,

It's likely because the sound is programmed that way. Without knowing the excact sound and application, then it's not possible to say more.
Posted by: DanteBrunswick
« on: June 04, 2022, 02:49:20 am »

Why doesn't the sound stop after a note has finished on timeline? This happens with some audio unit synthesizers from the collection.

Thanks.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines