February 07, 2023, 09:38:22 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: jwnicholson
« on: June 05, 2022, 03:40:03 am »

I just bought V collection 8 and have found it nearly unusable in FL Studio, due to it constantly locking up.  Now, after reading this post, I suspect I am also suffering from the problem of the crash being due to it being on a separate monitor.  Good to know at least that others are seeing the same issues.
Posted by: NA
« on: June 04, 2022, 05:54:06 pm »

I have just upgraded from V Collection 8 to V Collection 9 and I am getting this crazy issue! Using Ableton Live 11 Intro, with its Enable HiDPI mode turned off (if that makes any difference). Any Arturia plugin will not reopen if it was previously closed whilst on the second monitor - it appears as a white box. Strangely, clicking near the plugin's menu area (top left) drops down the resize options, but clicking X (top right) to close the plugin crashes Ableton and the session has to be terminated. The Arturia plugin will only reopen and work properly if it is kept on the primary monitor.
Posted by: dooby
« on: June 16, 2021, 01:15:04 pm »

I'm suffering the same issue. The plugin window is transparent and I use two screens, one being @ 3440x1440 resolution.

The standalone Analog Lab V sometimes displays a white window too. I suspect the two are linked.

I've been informed by Arturia that there is an issue related to HiDPI scaling which causes the problem. I'm not aware of using HiDPI scaling in Windows as everything's at native resolution and scaling is set at 100%.

So, I'm also stuck with this!
Posted by: sharath83
« on: June 05, 2021, 01:37:44 pm »

Hi all,

Could not find 'V Collection 7 - Technical Issues' so posting the issue here:

Fl Studio and Cubase 10 crashes when any of the Arturia plugin are moved to second monitor.

I have been facing this issue since one year, there was long email exchanged with Technical support with Arturia, but last mail on May 2020, they said they are facing the issue too, and on later updates the issue will be solved. I have not updated all the V collection lately, as several of my music tracks i have Arturia plugins, i need to probably export the presets i have made, so that when i update i don't loose any of the previous presets or the ones which i have created.

Issue being: I have dual monitor, i usually detach the plugins and keep the plugins on 2nd monitor, when the V collection plugin used on 1st monitor  it works fine, but when i detach it and move it to the 2nd monitor, and select the plugin on 'Channel Rack' (FL), it goes blank, and FL crashes, same with Cubase. And whatever i do if i move the plugin back to the 1st monitor, it crashes, again, it's very annoying and unable to move ahead with the music track.  >:(

Attached are the screens:
This happens when i select the any V Collection plugin: Arturia plugin issue 1.JPG
When i try to close or do anything with the plugin, the FL crashes: Arturia plugin issue 2.JPG

Anyone faced such issues??? Any solution here please, now am stuck with this. :(
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines