January 29, 2023, 04:03:30 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write « arturia » backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: MajorFubar
« on: May 18, 2022, 04:41:37 pm »

Got t admit the latest round of Arturia instruments (and by latest, I mean pretty much anything from Pigments and VC7 onwards) are indeed very resource hungry. If your PC is really struggling you might have to freeze/lock each track after you've finished it.
Posted by: Ross Blake
« on: May 18, 2022, 02:21:24 pm »

Hi there
Thanks for the response. This is just an example of a setup that's draining resource etc.. where I suspect it shouldn't be. I have tried the standalone option and there is less CPU drain. I'll try the 64 buffer and see how my system performs.  However I do all my sequencing / composing in Cubase and need to be able to play VSTs in cubase to record etc...

I think your response has at least proved that I'm not going mad and there's something deeply wrong with my setup.

Thanks

Ross
Posted by: MajorFubar
« on: May 17, 2022, 10:56:16 am »

Ok dumb question time, if all you're doing is playing Piano V, why overcomplicate the issue and have it running through a host DAW when running it as a standalone will consume way less system resources [because you would not also be running your DAW]?

Otherwise I'm not sure what to suggest. I can get away with running it (the standalone version) on a basic macbook air with a buffer size of 64, so I'm not sure why it's so resource-hungry on your PC.
Posted by: Ross Blake
« on: May 16, 2022, 09:47:06 pm »

Hi all I think i need some help!

I have noticed that my system is rather heavy on CPU/performance, using piano v2 as an example.

I am simply trying to play live the arturia Piano V2 on a midi keyboard, with it loaded as a plugin into Cubase 11. I have selected 256 buffer size (on my interface) as any higher and the latency is too laggy. I’ve optimised cubase as much as possible with online guides.

I’m continually getting spikes on the ‘maximum’ cubase performance meter and the windows resource moniter is telling me cubase is using 0-10% fluctuating. Is this normal? Seems crazy given it’s only one plugin loaded ito an empty project (no other audio channels etc) and this laptop is supposed to be quite powerful. I can hear the audio popping / flapping under the strain. I have tried increasing buffer size to 512 and 1024 and the spiking stops - but the latency is too laggy for live playback.

Can anyone suggest what could be happening? See below all info and current settings.

Any help would be greatly appreciated.

VIDEO link here showing the meter spiking frenzy (at 256 buffer)…
https://www.dropbox.com/s/4zhh70nust3akz8/Audio%20Performance%20Spiking.mov?dl=0

Cubase Studio Setup
https://www.dropbox.com/s/mg02zf58j8mw29o/Cubase%20Studio%20Setup.jpg?dl=0


Thanks
Ross

System Info
Dell Precision 5530 PC laptop running windows 11 Pro 22000.613
Intel(R) Core™ i9-8950HK CPU @ 2.90GHz 2.90 GHz
RAM - 32.0 GB (31.7 GB usable)
Penty of free space on HD which is 1TB
DAW - Cubase version - Cubase 11.0.4.0
Audio Interface - Focusrite Claret 4pre USB (connected via USB C)

Cubase Settings
Optimisation settings already turned on include
Activate multi-processing’ ticked
Activate ASIO guard - ticked
Activaye steinberg power scheme - ticked (guard level normal)

Details of Setup example described above
Example VST plugin loaded into Cubase - Arturia ‘Piano V2’ - (v2.6.0.3815)
Buffer size - 256 (which I feel is the maximum before I notice latency badly)
CPU - fluctuating up to 10% is being taken up by Cubase which seems like a lot for just one plugin and nothing else
‘maximum’ cubase performance meter is continualy spiking / peaking.
The peaking occurs at random and still happen even when I’m not playing anything
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines