January 29, 2023, 08:32:13 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: Christopher112
« on: July 19, 2022, 06:07:42 am »

I actually kind of found out what the problem was. The issue lies in an update by Intel. If I deinstall Intel(R) Smart Technology Audio-Controller in the device manager, restart my laptop, open Ableton, connect my midi, reactivate the Audio-Controller to get audio, close and re-open Ableton again, it works  ;D
Posted by: spritewiz
« on: April 29, 2022, 08:50:08 pm »

As I reported in this thread: https://forum.arturia.com/index.php?topic=108619.0 I often get stuck notes when using Chord mode (i.e. press Para button, hold a chord, release, then play, especially after holding multiple keys). Initially I got a response from someone confirming the issue, but it has disappeared. Could this be your issue too?
Posted by: d_a_n_e
« on: April 10, 2022, 09:36:06 pm »

I, too, am having issues with stuck notes on mine. It doesn't seem to have random durations. They will stick until I change presets or power cycle it. I am also having a multitude of other issues with this thing. Arturia tech support has tried to help with a lot of back-n-forth via email, but ultimately won't do anything further without the proof of purchase to confirm that it's still within the 1-year warranty period. Since I bought it on ebay, and the seller cannot locate the proof of purchase, I am screwed. One year warranty is pretty pathetic.
Posted by: karwalina
« on: February 13, 2022, 09:35:44 pm »

Hi guys;

I have the same problem unfortunately. I've searched the forum, but couldn't find it, please can someone who has knowledge about this issue help?   canlı tv izle

Thanks.

KARWALINA
Posted by: Dionysios
« on: January 09, 2022, 01:31:04 am »

Hi guys,

did you find any solution to this?
I am battling for a month to make it work with my DAW (Cubase) without luck!

Thanks,

Dionysios -
Posted by: philv
« on: December 18, 2021, 10:11:31 pm »

Same here. I'd like to work with Ableton as an external sequencer. Can't because keys get randomly stuck, and plugging the 12V supply doesn't help.
Posted by: Amaethron
« on: April 13, 2021, 02:52:30 pm »

Same here, mostly when working with the sequencer and starting & stopping it via my DAW (Studio One).
Posted by: tolsi
« on: March 22, 2021, 10:09:01 am »

Same here using microfreak kbd, buttons stuck at random times and very often. I tried wiping the buttons and set sensetivity to min value, it doesn't help. Only a reboot helps to fix these stuck buttons until next stucking. this is unrealistically annoying

Upd: oops, in my case it was usb power. This bug was disappeared when I connected 12V power supply. as a quick test, you can touch the pitch bend - if it behaves unstably, then you have a power problem.

Upd2: it still exists, but much less often
Posted by: blackvx
« on: February 07, 2021, 06:33:03 pm »

  :(
Same issue with KeyStep.
It seems like a taboo subject as I search for answer too in this BB.
Posted by: night
« on: January 04, 2021, 11:12:20 pm »

This microfreak is about 5 months old and the keyboard was hardly used. I have recieved it from a friend and I have the problem that every now and then, keys will get stuck and the note will ring on, sometimes for a fraction of a second, sometimes even for multiple seconds. It happens often enough that it really annoys me. It seems that during a session it's always the same few keys that are most likely becoming stuck, but the "vulnerable" keys change between sessions.

I don't think I have grounding issues, tried with the power supply, with an usb power supply, with a powerbank, with different sockets throughout the house, problem remains. I don't exactly have dripping wet hands either. The air, I would say is rather dry since it's winter/heating season here. What might be the problem, what else could I try?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines