February 07, 2023, 10:18:17 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: DrRhythm2030
« on: January 08, 2022, 10:58:28 pm »

When turning the knob for the High Pass or Low Pass filters, the callouts are not appearing as Hz or KHz, but instead are displaying decimals. For example, if I turn the High Pass Filter to 80Hz, the callout dispays "0.388". With that in mind, I have two questions:

What does  "0.388" mean?

And, if the knob is turned to 80Hz, are you actually high passing at 80, or 388Hz?

I am assuming that the callout is simply incorrect, but could you please confirm?

I should mention that this problem is not occurring with Comp FET-76, incidentally.

Thanks in advance for your assistance on this one.
I just installed the latest version, and this is still a problem.
Posted by: DrRhythm2030
« on: June 15, 2021, 06:12:00 am »

When turning the knob for the High Pass or Low Pass filters, the callouts are not appearing as Hz or KHz, but instead are displaying decimals. For example, if I turn the High Pass Filter to 80Hz, the callout dispays "0.388". With that in mind, I have two questions:

What does  "0.388" mean?

And, if the knob is turned to 80Hz, are you actually high passing at 80, or 388Hz?

I am assuming that the callout is simply incorrect, but could you please confirm?

I should mention that this problem is not occurring with Comp FET-76, incidentally.

Thanks in advance for your assistance on this one.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines