January 30, 2023, 01:08:56 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: fOZf8
« on: September 27, 2022, 03:06:22 am »

It doesn't start my Daw, but it does start playing immediatly when a sequencer preset is loaded and its annoying AF while writing with other instruments involved.
Posted by: marmz
« on: July 16, 2022, 11:48:13 am »

YES PLEASE!
+1
Posted by: chinidadian
« on: April 19, 2022, 07:27:18 pm »

+1
Posted by: tmoore
« on: January 11, 2022, 02:02:08 am »

I got bitten by this a couple of days ago. It would be great to control this for both sending and receiving.
Posted by: csurieux
« on: November 29, 2021, 09:23:22 am »

Please we need this asap for 5.0 update.
Ha ha ha, this just as CC7 to control volume, may be a chance it will be in Microfreak Mk II
Posted by: go2air
« on: September 23, 2021, 09:27:24 pm »

+1
Posted by: csurieux
« on: April 29, 2021, 08:15:46 am »

+1
Posted by: Psygoo
« on: April 28, 2021, 10:49:10 pm »

This is definitely essential.
I thought I was missing something, trying to figured out where was the option to disable midi start command. I'm very surprise it doesn't.
It's very annoying because it interferes with my the other synths.
Posted by: Lerager
« on: March 09, 2021, 06:41:46 am »

Yes please add an option to turn off "Rx MIDI Start/Stop" to the options. Right now if you'd want to trigger the sequencer by midi notes, you will have to turn off MIDI Sync completely and manually sync up the tempo
Posted by: Igne
« on: January 20, 2020, 02:33:24 pm »

I find it really annoying when using Microfreak with a DAW, when I open a preset with ARP or SEQ turned on and start playing, it triggers MIDI Start, which turns on the sequence in my DAW.
It is almost impossible to record using ARP or SEQ, especially if you want to do it on an odd beat.

Please add an option to disable this behaviour in Utility menu.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines