February 07, 2023, 12:34:37 pm
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: gaston9423
« on: January 07, 2021, 04:25:20 am »

Just bought a brand new Microlab for my music production at my travels,

I first used it with Ableton 10 and Analog Lab 3, and the pitch seems to jump between the center (0 cents) and 2 full notes down (-4 cents). This of course on a scale of -12 cents to +12 cents. I updated the microlab to the latest version 1.0.6 via Midi Control Center and still doesn not work properly. The problem happens with every DAW a use (FL STUDIO and Logic) and even with Piano V and PROPHET V on standalone software. Doing the pitch up works just fine, but when i do down, jumps from 0 to -4 and after that works good.

Seems to be like a calibration problem of some sort, is possible to fix my problem? Or should i return the product? I really hope we could fix it without returning the product because the store is very far from my home.

Thank you.
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines