February 07, 2023, 11:45:05 am
Welcome, Guest. Please login or register.
Did you miss your activation email
News:

Arturia Forums




Post reply

Warning: this topic has not been posted in for at least 120 days.
Unless you're sure you want to reply, please consider starting a new topic.
Name:
Email:
Subject:
Message icon:

Verification:
Type the letters shown in the picture
Listen to the letters / Request another image

Type the letters shown in the picture:
Write arturia backwards, without uppercase:

shortcuts: hit alt+s to submit/post or alt+p to preview


Topic Summary

Posted by: LBH
« on: April 16, 2020, 06:37:22 pm »

Hi and welcome to Arturia forums.

I think you shall check the update info in ASC and the system requirements for the product. But i can't tell for sure. I assume, that some updates perhaps can't be installed. But perhaps the uninstall does anyway. I assume your MAC OS is about to get too old. Not even sure if this allready causes troubles for some software out there.

Keep in mind, that the forums is'nt official Arturia support. I'm a user. So perhaps ask Arturia support to be certain.
Posted by: bradp
« on: April 16, 2020, 04:38:18 pm »

Hi,
I have a gen q:

When doing an update with ASC, will ASC allow or try to install instruments that are not compatible with my current Mac OS? (or win OS for that matter). OR does ASC check the compatibility status of the software its installing and give a error dialog on finding that the new update will not work on the currently installed OS? (Thus saving me from the terrible pain that would come afterward trying to roll things back. :-)

thx, Bradp
mac 10.11.6 macpro, V Collection 5
Query compatibility with ASC updates-does ASC confirm new updates will work?
Carbonate design by Bloc
SMF 2.0.17 | SMF © 2019, Simple Machines